1

New Equipment (Read 444 times)

    Hi there, new to the site and trying to learn how to use the log. I have imported a few of my runs and races from Training Center, then I tried to add the runners I wore. I went to Add Equipment and filled everything in and hit Save but I still get "no equipment" even when I try to manually add a run. What exactly am I doing wrong?

    Cheers, Loreen

    Upcoming races:

    August 14, 2011 - Yellowknife Half Marathon (Yellowknife, NT)

    September 5, 2011 - Northwest Company Half Marathon (Winnipeg, MB)

    October 9, 2011 - Victoria Marathon (Victoria, BC)


    day after day sameness

      Loreen,

       

      When you "Add Equipment", you are building a list of runners (shoes) available to be selected for the workout entry. 

       

      When you're adding your workout entry, click the arrow on the far right of the Equipment: box and it will list all the equipment you've added in the step above.

      Choosing my words carefully has never been my strength I've been known to be vague and often pointless

        Thanks. I tried again and figured out that the message telling me a dash was added wasn't actually correcting my entry but telling me what I needed to do to make it right.

        Cheers, Loreen

        Upcoming races:

        August 14, 2011 - Yellowknife Half Marathon (Yellowknife, NT)

        September 5, 2011 - Northwest Company Half Marathon (Winnipeg, MB)

        October 9, 2011 - Victoria Marathon (Victoria, BC)