1

issue with october dates 2014 (sunday 12) in Training Plans (Read 36 times)

gabriel_osorio


    I am creating a training plan, and there is a small issue with the dates in october, the sunday 12 its labeled as 11, and therefore the next dates in october are miss labeled, its a general isuue? or its only in my account? Already tried to create another plan, but the same thing happens.

    I am using Chrome (up to date) and windows 7.

     

     

    PD: RunningAhead its great tool! thank you!

      I don't see the issue, same browser...

       

      Do you have RA configured to start weeks on a Monday or on a Sunday?  It defaults to Sunday (to check go to Options>Locale Settings

      Know thyself.

       

        If your week started on Sunday, Saturday the 11th would be the last day of the previous week (in the normal Sunday spot if you are used to starting weeks on Monday)

        Know thyself.

         

        gabriel_osorio


          the dates are duplicated, here is a screenshot

          http://s14.postimg.org/95lp3qkzl/dates_issue.jpg

          issue

          gabriel_osorio


            maybe only happens when weeks start on monday? Already tried log out, closing browser and login again. :/


            Super Pro Lurker

              My weeks start on Monday and I don't see this problem either. Weird.

                Hi gabriel_osorio,

                I think the problem is related to your locale.  It could be your computer's language setting, time zone, and who knows what else.  Could you provide me with the following info:

                  country
                • language setting your computer (it might look something like es-CL)
                • time zone

                This is the information I need to set up a test machine to attempt to reproduce the problem.  If you don't feel comfortable posting it here, you can send it to me via private message.

                 

                eric Smile

                gabriel_osorio


                  Hi eric.

                  thanks for the quick reply.

                  My  language is Español (Chile) - ES (keyboard latin america)

                  time zone is UTC -04:00 Santiago de Chile