RA Update (Feb 28) (Read 1691 times)


Lazy idiot

    You must be using some wacky browser.  When you - er, I hover over Subscribe, the Follow button appears below, in a separate space.

     

     

    My behavior shows up the same as R2E's, I'm on IE7 (corporate overlords prevent other browser installation). 

     

    I can, however, mouse over the "follow" to click on it and doesn't require an email subscription.

    Tick tock

    R2E


    "run" "to" "eat"

      i am also using a corporately mandated installation of IE7.

       

      because i can't install another browser, i stick it to the man by visiting RA on company time.

      i find the sunshine beckons me to open up the gate and dream and dream ~~robbie williams


      Lazy idiot

        *high five*

        Tick tock

          IE is a wacky browser.

          Well at least someone here is making relevance to the subject.

            It is a crap. 

            "If you have the fire, run..." -John Climacus


            HobbyJogger & HobbyRacer

               

              except - i would want emails if i got a new PM. is there a way to subscribe to PMs?

               

              All PMs, or just Labour, or what?

              It's a 5k. It hurt like hell...then I tried to pick it up. The end.

              R2E


              "run" "to" "eat"

                I can, however, mouse over the "follow" to click on it and doesn't require an email subscription.

                 

                 

                i tried this, and it worked. thanks, drew. you da man.

                i find the sunshine beckons me to open up the gate and dream and dream ~~robbie williams

                  My behavior shows up the same as R2E's, I'm on IE7 (corporate overlords prevent other browser installation). 

                   

                  This was a bug and is fixed.

                  alexus


                    spam