12

Change Interval/Split Distance (Read 485 times)

    Looks like the Change Interval/Split distance function is not currently working -- at least not for me.

     

    I have tried on both IE and Chrome on Vista.

    And you can quote me as saying I was mis-quoted. Groucho Marx

     

    Rob

      Hi Rob,

      Could you describe the problem you're having?  I checked out your last working and it worked for me.  Another use reported a problem with it as well, but I couldn't reproduce the problem.  I'm hoping more info from multiple users might help me narrow down the possibilities.

        Eric,

         

        If you go to the 5k race I ran on Saturday and try to change the Interval/Split Distance to 1 km (or 0.5 miles) -- nothing happens.  You can click on the gear, you get the pop-up, you make the "request" and then nothing happens.

         

        Does that help?

        And you can quote me as saying I was mis-quoted. Groucho Marx

         

        Rob

          Hrm... I tried it and it worked for me.  What are the versions of the browsers you are using?


          HobbyJogger & HobbyRacer

            I tried going to his Saturday race and pushing the gear. The whole browser window turned gray and quit responding.

             

            MTA:

             

            There is some sort of Interval Change Distance popup off the bottom of the screen, I think. I tried it on one of mine, and I can just see the top of the dialog -- but I can't do anything with it except hit the X to close it.

             

            With his, I'll have to kill the tab because I can't see the popup at all.

            It's a 5k. It hurt like hell...then I tried to pick it up. The end.

              Hrm... I tried it and it worked for me.  What are the versions of the browsers you are using?

               

              Currently using Chrome Version 23.0.1271.95 m

              And you can quote me as saying I was mis-quoted. Groucho Marx

               

              Rob

                Any luck on this one Eric?

                And you can quote me as saying I was mis-quoted. Groucho Marx

                 

                Rob

                  hermosa, I just tried changing the distance intervals on your Sat race and, like when you try it, nothing happens.  No lockup or weird stuff like AP reports but the distances don't change.  I went directly to my last race and did the same thing and it worked.  I noticed your map is not public so I went to my last race and changed it to 'not public'.  Now the behavior matches yours.  Try changing your map to public and see if it works.

                    hermosa, I just tried changing the distance intervals on your Sat race and, like when you try it, nothing happens.  No lockup or weird stuff like AP reports but the distances don't change.  I went directly to my last race and did the same thing and it worked.  I noticed your map is not public so I went to my last race and changed it to 'not public'.  Now the behavior matches yours.  Try changing your map to public and see if it works.

                     

                    Tried it and unfortunately it did not work for me.

                    And you can quote me as saying I was mis-quoted. Groucho Marx

                     

                    Rob

                    eidentsports


                      The fifth annual Cox Providence Rhode Races will be held on May 11-12, 2013. Rhode Races weekened will feature a marathon, The UnitedHealthcare Providence Half marathon, 5k and kids fun run. With over 6,000 participants in 2012, Providence is one of the fastest growing, affordable races in the northeast!

                      Race weekend will kick off on Saturday, May 11 at Roger Williams Park with the Kids Race and 5k. Times TBA.

                      The Cox Sports Marathon will start at 7:30 a.m. Sunday, May 12 in Downtown Providence, Rhode Island. The Half Marathon will start at 8:00 a.m. from the same location.

                        I just repeated that experiment on my own race and the distances changed properly with map public and private - I must have not waited long enough when I did it the first time.  Sorry.

                          It's funny, but the problem seems to be just with that 5k race.  I was just in my log and tried a couple of other runs and it works fine.  Then I tried it for the 5k -- no go???

                           

                          It must be something with that specific run.  I uploaded it again -- still no go.  Hmmmmm????

                          And you can quote me as saying I was mis-quoted. Groucho Marx

                           

                          Rob

                            I looked at that 5k and still can't reproduce the problem.

                              I looked at that 5k and still can't reproduce the problem.

                               

                              I have tried the runs immediately preceding and following it -- no problem switching to 1 km splits.  That run is the only one that doesn't seem to work for me (either version).  I guess the running gods really don't want me to see 1 km splits for that race!?  

                              And you can quote me as saying I was mis-quoted. Groucho Marx

                               

                              Rob

                                Rob,

                                There was some data inconsistency with the data in that workout that choked the code.  I've fixed the problem so you should be able to change the splits again.

                                 

                                eric Smile

                                12