1

Can't change my signature (Read 64 times)


Mmmmm...beer

    When I go into account settings and change my signature, then hit save, it says "Your new password is missing".  I don't want to change my password, I only want to change my signature.  TIA.

    -Dave

    My running blog

    2015 Goals | sub-18 5k | sub-37 10k | sub-1:23 HM | sub-3 M

      Dave,

      I am unable to reproduce this problem.  Which browser are you using?


      Mmmmm...beer

        Firefox 18.0.1.

        -Dave

        My running blog

        2015 Goals | sub-18 5k | sub-37 10k | sub-1:23 HM | sub-3 M

        xor


          Ahhh...

           

          I too am running Firefox 18.0.1.

           

          Same issue when I try to diddle with my signature.

           

          "Your new password is missing".

           

          ???

           


          Mmmmm...beer

            It worked in Explorer, so it's definitely a Firefox issue.

             

            I was trying to remove the 15k from my sig, it got canceled due to weather.

            -Dave

            My running blog

            2015 Goals | sub-18 5k | sub-37 10k | sub-1:23 HM | sub-3 M

              FWIW, no problem here, FF 18.0.1 on Ubuntu 12.04.

              Well at least someone here is making relevance to the subject.

                I am still unable to reproduce the problem with FF 18.0.1.  I looked at the code and the only way that message can be triggered is if any of the 3 password fields contains text.  I'm not sure how those boxes get populated with text...

                xor


                  I currently do not have the "keep me logged in" feature checked.  However, firefox IS storing my password for this site.  So when I enter my email address in the login box, firefox auto-populates the password box.

                   

                  I notice when I go to account settings -> account info that the "current password" field is prepopulated (though all I can see is the typical password dots, not my actual password).  I assumed RA was doing this.  Perhaps firefox is.  Point being, one of the password fields DOES have text.

                   

                  Also, weirdly, the account settings -> account info -> profile page tells me that my profile pic is... well, not the picture that actually IS my profile pic.  It is showing me the one that was previously my profile pic.

                   

                    Thanks for the tip.  It's FF auto filling the password fields.  I'll add a tag to disable this behavior.

                     

                    As for the profile pic, I'm not sure why it's displaying your old pic.  The time stamp indicated that it was uploaded on Jan 13 so nothing has changed.


                    Mmmmm...beer

                      Thanks for the tip.  It's FF auto filling the password fields.  I'll add a tag to disable this behavior.

                       

                      As for the profile pic, I'm not sure why it's displaying your old pic.  The time stamp indicated that it was uploaded on Jan 13 so nothing has changed.

                       

                      Yup, that's what mine is doing too.  Thanks!

                      -Dave

                      My running blog

                      2015 Goals | sub-18 5k | sub-37 10k | sub-1:23 HM | sub-3 M

                         

                        Yup, that's what mine is doing too.  Thanks!

                         

                        I added code to tell FF not to populate the password fields.