1

PR are missing (Read 708 times)

    I have a few races entered since about 2004 but non are listed in my PR section. I checked on 10 miler I did in 2004 and made sure I didn't select the "exclude from PR" section. Still no luck. This problem occure in both safari & firefox. Just wondering if it's able to come back. It shows nothing. Not one race. Thanks!
      Looking at your log, I see a 10 mile race on 9/18/04 that you entered in at 1:54:44. I also see a 10 mile race on 4/16/05 that you entered in at 1:42:29. The PR section picks the fastest "race" times that you have entered. Since the one in 2005 is faster than the one in 2004, it only shows the 2005 one. It shows up fine (using IE7). Hope that helps! Janell

      Roads were made for journeys...

        Also, you have a 5k time entered as 28:45:04 - which I'm guessing is supposed to be 28:45.04.

        When it’s all said and done, will you have said more than you’ve done?

          Howdy Laura! How's life treating you? The 10 miler you did back in 2004 is slower than the one in 2005 so it won't ever show up. The 5k time was not entered correctly as Mike pointed out. Once you correct it, it should show up properly. Hope this helps. Will you be running Boston next year?
            Big grin I see them now.
              Eric, I can't figure out how to just message you (i don't think that's actually a function, but i looked). It's been so long!!! I started a new job 6+ months ago... I will definitely not be running boston next year Sad I am not even training for a full right now. After my injury, it took a lot to get back into it. I am training for the Detroit Half - it's such a great race and it's the 30th Anniversary so I think it's be a blast. The weather here is so hot although... it's been 104 with the humidex which is just gross. What about your? You did Disney didn't you? What are you up to now? Feel free to email me at my hotmail that I use to log in here... Big grin Laura