1

Messages (1) (Read 278 times)

    I just seen that I've got a new Message in my Inbox, but strangely I can't open it.

    Any Ideas?

     

    Thanks

      I just seen that I've got a new Message in my Inbox, but strangely I can't open it.

      Any Ideas?

       

      Thanks

       

      I've had that intermittingly show up on numerous occassions as well, though i don't think there was ever actually a new message. It has hasn't for a few weeks though.

        It's a shy secret admirer

        Champions are made when no one is watching


        Feeling the growl again

          I have had that happen on certain mobile devices in the past, but not recently.  But I have never seen this from a computer.

          "If you want to be a bad a$s, then do what a bad a$s does.  There's your pep talk for today.  Go Run." -- Slo_Hand

           


          SheCan

            Basel, I just sent you a message, so now you should have a real message to open in there.  Hopefully you'll be able to click it now.

            Cherie

            Running- the real sport.  The others just play with their balls.

              I've seen it on my mobile device too, then I realized that I was navigating using the back button, going back to the page containing the new message indicator.  Refreshing the page should fix the problem.  If not, please let me know so I can investigate it further.

               

              eric Smile


              Ostrich runner

                I get the notification on my computer anytime I click on the messages tab, including if there was no message to begin with. It goes away and comes back without any pattern I can identify other than that.

                http://www.runningahead.com/groups/Indy/forum

                  I get the notification on my computer anytime I click on the messages tab, including if there was no message to begin with. It goes away and comes back without any pattern I can identify other than that.

                   

                  Mine is staying "on" right now... the Message (1) is staying on even though there are no unread messages. I haven't received a new message for a couple months.

                    I found the cause.  The counter that stores the number of unread messages was out of sync.  I've updated it and the problem should be fixed.

                      I found the cause.  The counter that stores the number of unread messages was out of sync.  I've updated it and the problem should be fixed.

                       

                      Would you be able to update the  counter for my account too?   Thanks!

                        It is updated for everyone.

                          Thank you. At first, after posted that you had updated the code, I still saw the problem.  But, now I no longer see the problem.

                           

                          Thanks again,

                           

                          Tom