1

Cannot upload workout (Read 152 times)


rebuilding r2th v2.0

    I tried to upload a workout  - previously transfered using Garmin ANT agent, but RA is endlessly "spinning" and does not want to upload. I am on a Mac using Firefox. This is new - I have been uploading workouts this way without any issues before.  Thanks for the help and apologies if this is just a temporary bug.

      Could you send me a trace of the upload process when this problem occurs?  On the import dialog's status bar is a black triangle.  Click on it and you'll see a button to send the trace to me.  I'm guessing that if you uncheck the upload new workouts only option, it will upload correctly but will include all workouts.

       

      This problem seems to occur more frequently if you have many new workouts on the GPS to upload.  I'm not sure why uploading everything would work around this problem.


      rebuilding r2th v2.0

        Wow - thanks for the prompt reply on X-mas day....Smile

        This is the picture I am getting. The wheel in the middle spins indefinitely. I tried to click on the black triangle to send you the trace but it is non-responsive. Thanks for the help !

        ETA - for some reason I can't figure how to insert a picture from my computer. It is converted into a bunch of alphanumerical characters. Anyway i think the description above is probably enough.


        rebuilding r2th v2.0

          Still trying to post that picture..


          rebuilding r2th v2.0

            Never mind...my computer crashed a few hours after having these issues and once it restarted it solved the upload problems. Thanks for the quick response though.

              Never mind...my computer crashed a few hours after having these issues and once it restarted it solved the upload problems. Thanks for the quick response though.

               

              That's an interesting way of fixing it.  It's possible that the communicator plugin was acting up.  It can get unstable at times.