1

Issues trying to import Garmin .tcx or .gpx files (Read 843 times)

rmareuil


    Hello, For the first time ever, I'm having difficulties uploading my Garmin data into RunningAHEAD. Up to today, I uploaded my data directly from the watch using the "Upload from GPS" function. Strangely, today my Garmin would not be recognized even through I transferred data to Garmin Connect a couple of minutes prior. I then decided to export my Garmin Connect data into .tcx files and manually import them in RunningAHEAD. When in Upload GPS Data - Upload Data from file - Upload from file, with the data source positioned to Garmin Training Center (tcx), I'm able to select my Garmin Connect downloaded .tcx file (1.37 MB) but the "Upload" button stays grayed out and even when clicking on this button, nothing happens. I tried to download the same data as a .gpx file from Garmin Connect and the same thing happens. Did anyone experience the same difficulty today? Does anyone would know how I should proceed instead if I'm doing something wrong? Thank you for your support! Romain

      Hi Romain,

      Please see this thread for possible solution to your GPS import problem:

       

      http://www.runningahead.com/forums/topic/c6480a12c8844feea5a3b5c2080fd088

       

      As for manual upload, I'm not sure why the Upload button is grayed out for you.  Which browser are you using?

       

      eric Smile

      rmareuil


        Hello Eric,

         

        Thank you very much for your input and guess what...today, the upload from GPS did work. So thanks again for taking the time to answer my question.

         

        As far as the manual upload, you were correct, I usually use Chrome as internet browser but I just tried with IE and it worked, the "Upload" button was not grayed out.

         

        Thanks again!

         

        Romain

          Hi Romain,

          Thanks for getting back to me.  I'll look into the upload problem on Chrome.

           

          eric Smile

          rmareuil


            Hello Eric, This problem started to re-occur for a week now. Both the Upload from GPS and the manual upload are not working. The manual upload button is grayed out on both Chrome and IE (IE 7). For the Upload from GPS, I did a hard reset on my Garmin 310XT, updated the firmware for both the watch, Ant Agent and the Garmin Communicator. I can successfully transfer my workouts to Garmin Connect but RA displays the message "No device connected". Would you know what is off? Thanks again for your help! Romain