12

Maps Not Showing (Read 101 times)


"Beep, Beep!"

    I uploaded my run today and noticed that when I click on "MAP" on the run entry form it opens up a map of downtown Boston, but does not show my map. I went and checked previous entries that all had maps that did work before, and I get the same result of the map of Boston. I tried zooming out and find where I live in Maine and the route is not showing on the map. I have not changed any settings.

     

    https://www.runningahead.com/logs/2f92a02e158145a59309f6611512a383/workouts/e3ea3c80107749268e41b87052e58868/map

     

     

    Thanks for your help.

    Life's journey is not to arrive safely to the grave in a well-preserved body, but rather to skid in sideways thoroughly used up, totally worn out and loudly proclaiming ... WOW! What a ride!


    Doughboy

      Seems this might be universal. Mine disappeared too. I'm not worried. They'll come back.


      full speed ahead

        Same here

        Everyone gets knocked down. Champions get up.

          Hi all,

          The problem seems to be in Google's code when the page tries to render the map.  I'm guessing Google changed something and I'm supposed to make the appropriate change on RA.  This affects everyone so no need for additional confirmations of the problem.  I'm looking into it now.

           

          eric Smile

            The problem is fixed.  One of the functions in the Google Maps API is expect the data in a different format.  I'm glad it's something simple.

              That was fast!!!  Smile

              And you can quote me as saying I was mis-quoted. Groucho Marx

               

              Rob


              day after day sameness

                I'm still getting only the default map of downtown Boston...fyi.

                 

                All set, refreshed the site in the browser (IE 11), and maps are loading from the workouts as expected.

                Choosing my words carefully has never been my strength I've been known to be vague and often pointless

                  Which browser are you using?  Also, is there a JS error when you load the map?

                   

                  MTA: I was able to reproduce this on another browser.  After forcing a reload, the problem went away.  I'm not sure why I need to force a reload since all the files should be versioned.

                    I am getting the map of Boston also in IE 10.  Firefox shows the correct map.

                     

                    MTA:  I cleared the cache and restarted the browser and that didn't fix it.  I then did a reload and the maps came back.


                    "Beep, Beep!"

                      Thanks,.. All fixed on my end. Appreciate tge quick response.

                      Life's journey is not to arrive safely to the grave in a well-preserved body, but rather to skid in sideways thoroughly used up, totally worn out and loudly proclaiming ... WOW! What a ride!

                      halfmarathonsnet


                        They must be not working again - showing empty maps of Boston for every map on my site, 7:04 AM on Wednesday Mar 12.

                         

                        Thanks in advance for your help!

                        halfmarathonsnet


                          Update: It looks like the maps display properly when you view them on RunningAhead.com, but when you embed them in another site, they show Boston and they're empty.

                          halfmarathonsnet


                            Nevermind! I cleared my browser caches in all browsers, and now they look fine.

                              Update: It looks like the maps display properly when you view them on RunningAhead.com, but when you embed them in another site, they show Boston and they're empty.

                               

                              This turned out to be a versioning problem that MilkTruck reported.  I'm creating a new build that should fix it.  It should be ready in about 20 minutes.


                              In it for the long run..

                                I'm getting a "Sorry, we have no imagery here" on my maps of Henderson, NV. Older runs here are displaying properly. Seems to be all my maps for now.  I'm sure they will be back!

                                 

                                Fine on my iPad but still not showing up on my laptop. (IE10)

                                "It's not who wins the workout..."

                                12