Posting Running workouts to Facebook Wall (Read 2582 times)

    How do you do this?  i have the facebook app, and can upload my activities to the facebook app, and there is even a tab for running ahead on my profile page.  However, how do you get it to post uploaded activity to  your wall like a status update?

     

    any help ont his would be great.  Thanks!

    artagon


      is the problem with facebook wall solved now ? what is your experience ?

      alevansal


        None of my daily workouts from Running Ahead have been posted to my Facebook wall since 9/9/10.  Publishing was a bit sporadic for a week or so before that.  I've checked all my permissions, I've unlinked and re-linked my Running Ahead and Facebook accounts.  I've removed and re-added the Running Ahead application in Facebook.  Nothing seems to do the trick.  I do post my workouts from the Running Ahead site rather than the Facebook application, and haven't tried simply using the Facebook application.  Since I often upload my workouts from my Garmin, I don't really want to go that route.  Thoughts?  Suggestions of other things I might try?

          alevansal,

          Some users are reporting that RA is not posting feeds to their walls.  As far as I know, RA is operating correctly.  I've seen feeds on other users' walls so it means the problem is with Facebook (not uncommon) or with the data sent to RA by FB.  If you're willing, I can wipe your FB preferences, which should be the same as you unlink the accounts.  If after you reset your preferences and it works, then we will know that FB sent bad data.  If it still doesn't work, then it's definitely a FB problem.  Let me know if you want to give it a try.

           

          eric :-)

            Eric can you try that with me and clean my FB info.  I haven't had a post  in 3 weeks now.

            www.running-distance-tips.com

            alevansal


              alevansal,

              Some users are reporting that RA is not posting feeds to their walls.  As far as I know, RA is operating correctly.  I've seen feeds on other users' walls so it means the problem is with Facebook (not uncommon) or with the data sent to RA by FB.  If you're willing, I can wipe your FB preferences, which should be the same as you unlink the accounts.  If after you reset your preferences and it works, then we will know that FB sent bad data.  If it still doesn't work, then it's definitely a FB problem.  Let me know if you want to give it a try.

               

              eric :-)

               

              Yes, my friends seem not to have trouble with Running Ahead posting to their walls, so I agree there's just something funky going on with my accounts (Facebook and/or Running Ahead).  I'm willing for you to reset my Facebook preferences for Running Ahead.  Thanks for your time, Eric.

               

              Autumn

                Reno and Autumn,

                I deleted both of your Facebook preferences.  You will be prompted to login when you access the Facebook app.  Be sure to set the publishing preferences.  Please let me know if this fixes the problem.

                 

                eric :-)

                  Didnt work Eric. I've tried unlinking and a few other things but nothing seems to work.  Contacted Facebook but never heard back.

                  www.running-distance-tips.com

                  alevansal


                    No luck here either.  Thanks for giving it a shot.  I appreciate it.

                      I was looking into the problem last night and came across something that might cause the problem.  Please give this a try:

                      1. Go to Account (upper right) -> "Application Settings"

                      2. Click "Edit Settings" next to RunningAHEAD Training Log

                      3. There should be an "Additional Permissions" tab.  Click it.  If it doesn't exist, please let me know

                      4. Uncheck both options and click Okay

                      5. Go to the app's Preferences tab

                      6. There should be a Publish button on the Facebook Preferences section.  Click it and follow the instructions from there.

                       

                      Let me know if this does anything.


                      Imminent Catastrophe

                        I don't have the "additional permissions" tab. And another thing--the log is clipped off on the left side, so 

                        "You ran 26.2 miles..."

                        it reads:

                        " ran 26.2 miles..."

                         

                        And no comments appear from my log, although other peoples' comments do appear. No biggie.

                        "Able to function despite imminent catastrophe"

                         "To obtain the air that angels breathe you must come to Tahoe"--Mark Twain

                        "The most common question from potential entrants is 'I do not know if I can do this' to which I usually answer, 'that's the whole point'.--Paul Charteris, Tarawera Ultramarathon RD.

                         

                        √ Tahoe Rim Trail 100M 20/21 July 2013

                        Boston Marathon 21 April 2014

                        Tahoe Rim Trail 100M 19/20 July 2014

                        alevansal


                          I was looking into the problem last night and came across something that might cause the problem.  Please give this a try:

                          1. Go to Account (upper right) -> "Application Settings"

                          2. Click "Edit Settings" next to RunningAHEAD Training Log

                          3. There should be an "Additional Permissions" tab.  Click it.  If it doesn't exist, please let me know

                          4. Uncheck both options and click Okay

                          5. Go to the app's Preferences tab

                          6. There should be a Publish button on the Facebook Preferences section.  Click it and follow the instructions from there.

                           

                          Let me know if this does anything.

                           

                          I gave this a shot again, but still no success.  Is it expected that when I see the Addition Permissions tab in the Facebook Application Settings for Running Ahead that there is no Publish button visible on Running Ahead's Preference's tab and vice versa?  In any case, I do appreciate your spending time on this.  I did really like my workouts automatically publishing to my wall.

                           

                          Hey PerfesserR, is the Do not include workout notes in the feed toggle button selected on your Preferences tab?  If do, deselect it and see if your comments will then post.


                          A Dance with Monkeys

                          alevansal


                            Autumn!!!

                             

                            Yes?

                             

                            Hi, Trent. 

                              What do you see in the app's Preferences tab under the Facebook Preferences?  There should either be a Publish button, or a set of radio buttons.  If you don't see either, then removing the permissions will bring them back.  I am hoping this is the cause of the problem.  If you see either the Publish button or the radio buttons, then it's most liking a FB issue.