1234

Updated Facebook App (Read 1951 times)

Jennataylormd


    Will email screen shots in word document.

     same thing is happening to opens a new window but then won't update my mileage, much less post to wall.  


    Patzer

      Doesn't work for me anymore :-(.  I clicked "clear preferences" and the "publish" but it doesn't stick.  Now, no matter how many tmes I click "Publish" it stays offering me "Publish."  I even unlinked and relinked to my FB account, but to no avail.

      Current goal: an Olympic distance triathlon. Did two of them! New goal: a half-ironman?? Did that too. New goal: I'll have to get back to you.

        FWIW - same here on the extra window and the "stuck" publish button. W7, FF6. Let me know if I can help

         

        MTA: Spelling

        2013 Goals
        1) Break 1:50 in a HM (PR 1:52:19)
        2) Break 4:00 in a Marathon (PR 4:20:39)

          Doesn't work for me anymore :-(.  I clicked "clear preferences" and the "publish" but it doesn't stick.  Now, no matter how many tmes I click "Publish" it stays offering me "Publish."  I even unlinked and relinked to my FB account, but to no avail.

           

          I'm getting the same and did the same as mordyovits.

            Yep.  I was able to go through the Publish process yesterday, but my run today did not post. Today if I click Publish, it just refreshes, but the Publish options never appear.

             

             

            "I aim to misbehave."

              I"m trying to track down the problem but haven't been able to reproduce the problem.  I will need help from you guys since you can reproduce it so reliably.

               

              When you click the Publish button, it should redirect you to the standard FB permissions page asking if you want to give the RA app the ability to post to your wall.  If you want to help in the debug effort, please do the following:

              1. go to the Preferences tab in the FB app

              2. instead of clicking the Publish button, copy the following link and paste it into the address bar:

               

              https://www.facebook.com/dialog/oauth?client_id=2382909559&redirect_uri=http%3a%2f%2fapps.facebook.com%2frunningahead%2fpreferences&scope=offline_access,publish_stream

               

              When you click the Publish button, it's supposed to redirect you to the above link.  Please let me know what you see when you go to that link.

                I"m trying to track down the problem but haven't been able to reproduce the problem.  I will need help from you guys since you can reproduce it so reliably.

                 

                When you click the Publish button, it should redirect you to the standard FB permissions page asking if you want to give the RA app the ability to post to your wall.  If you want to help in the debug effort, please do the following:

                1. go to the Preferences tab in the FB app

                2. instead of clicking the Publish button, copy the following link and paste it into the address bar:

                 

                 

                When you click the Publish button, it's supposed to redirect you to the above link.  Please let me know what you see when you go to that link.

                 

                That got me the expected window.  I checked the permission to post all activities and saved.

                 

                However, I then posted a "test" run on RA, and it did not appear on my FB wall.

                 

                Do I need to clear permissions and try it all, again?

                 

                 

                "I aim to misbehave."

                  That got me the expected window.  I checked the permission to post all activities and saved.

                   

                  However, I then posted a "test" run on RA, and it did not appear on my FB wall.

                   

                  Do I need to clear permissions and try it all, again?

                   

                  One step at a time Smile

                   

                  What browser are you using?  If the Publish button is no longer visible, click the "Clear Permissions" button.  If you're using FF, right click on the Publish button, and select "Copy Link Location", then paste it here. After that, click the Publish button again and see if it gets you anywhere.

                    One step at a time Smile

                     

                    What browser are you using?  If the Publish button is no longer visible, click the "Clear Permissions" button.  If you're using FF, right click on the Publish button, and select "Copy Link Location", then paste it here. After that, click the Publish button again and see if it gets you anywhere.

                     

                    Using FF.  Publish is visible.  Copy Link is:

                     

                    https://www.facebook.com/dialog/oauth?client_id=2382909559&redirect_uri=http%3a%2f%2fapps.facebook.com%2frunningahead%2fpreferences&scope=offline_access,publish_stream

                     

                    The Publish button now gets me to the preferences settings as expected.

                     

                     

                    "I aim to misbehave."

                      Using FF.  Publish is visible.  Copy Link is:

                       

                      https://www.facebook.com/dialog/oauth?client_id=2382909559&redirect_uri=http%3a%2f%2fapps.facebook.com%2frunningahead%2fpreferences&scope=offline_access,publish_stream

                       

                      The Publish button now gets me to the preferences settings as expected.

                       

                      If you log a new workout now, does it post to your wall (assuming you enabled publishing)?  For testing, you can log a new workout and then delete it and the post.

                       

                      If anyone wants to help, please let me know.

                        If you log a new workout now, does it post to your wall (assuming you enabled publishing)?  For testing, you can log a new workout and then delete it and the post.

                         

                        If anyone wants to help, please let me know.

                         

                        This is odd...  I can click publish, and get the permissions options.  However, when I check Publish All My Activities and click Save, it opens up a new tab with the main Facebook RA app.  If I click on preferences in the new tab, Publish All My Activities is not checked.  The preferemces box on the first tab is still open, with the radio button still checked.

                         

                        Let me know what else you would like me to try.

                         

                         

                        "I aim to misbehave."

                          Try this:

                          1. go to the preferences tab

                          2. click the "Unlink my RunningAHEAD and Facebook accounts." link at the bottom of the page

                          3. click the Unlink button

                          4. you now should be redirected back to the register page

                          5. go to Account (upper right corner) and select "Account Settings"

                          6. click Applications on the left

                          7. click the x to the right of RunningAHEAD Training Log to uninstall the app

                          8. go to http://apps.facebook.com/runningahead/ to reinstall it

                          9. try to give it the publish permission again and see if it makes a difference.

                            I've tried unlinking, relinking, publishing and saving ... entered workout ... didn't post.  Let me know if I can try something else!

                              Eric, works like a champ for me! Thanks

                                Eric, works like a champ for me! Thanks

                                 

                                What worked like a champ?  Did you have any problems?

                                1234