1

Couple Garmin Connect/FR620 Questions (Read 71 times)

mab411


Proboscis Colossus

    1.  On the Garmin Connect website, when I'm creating a workout, it sometimes shaves a second off the pace I enter.  For instance, the one I'm entering now, I'd like to be between 6:50 and 7:10 mins/mile, but every time, after I click "done," the pace range appears as 6:49 and 7:09.  What gives?

     

    2.  Sometimes I get into a run and realize the paces I've set are not going to work, because of weather or what-have-you.  But if I've started that workout, you better believe that sucker is chirping at me the whole time because I'm going too fast or too slow, according to the paces I'd entered.  Is there any way to turn off that alarm mid-run?

    "God guides us on our journey, but careful with those feet." - David Lee Roth, of all people

      mab, I will look into this for you tomorrow.  The answer to the first question is probably some kind of rounding error bug.  I'll also figure out the second question as well unless someone beats me to it.

      - Joe

      all running goals are under review by the executive committee.

        2.  Sometimes I get into a run and realize the paces I've set are not going to work, because of weather or what-have-you.  But if I've started that workout, you better believe that sucker is chirping at me the whole time because I'm going too fast or too slow, according to the paces I'd entered.  Is there any way to turn off that alarm mid-run?

        I don't believe the alerts can be silenced once you start a workout that specifies [pace/HR/whatever] ranges.  The ranges are the workout.

        “Everything you need is already inside.” -- Bill Bowerman

          But ... try pausing the workout, going into Settings/System/Sounds and turning audible alerts OFF.  You'll still get on-screen messages (and perhaps vibrations), but I think it'll quell the beeps.

          “Everything you need is already inside.” -- Bill Bowerman

          mab411


          Proboscis Colossus

            But ... try pausing the workout, going into Settings/System/Sounds and turning audible alerts OFF.  You'll still get on-screen messages (and perhaps vibrations), but I think it'll quell the beeps.

             

            It's been a few days since I tried it last, but I'm pretty sure I've checked the "sounds" settings, and they were all off.

             

            MTA: ...though I didn't pause the workout before looking, now that I think of it.

            "God guides us on our journey, but careful with those feet." - David Lee Roth, of all people

            Slymoon Runs


            race obsessed

              #2.

              My routes often involve quite a bit of slight elevation changes. I found that if I set the pace ranges to what is reasonable, I get chirped at quite a bit. (It also likes to chirp when I have to pause for a street and start back up.)  Now that sounds like I am all over the place, but I am talking about a 15 second range and anything seems to cause that to fluctuate.

               

              When I make the ranges wide enough to limit the chirping then the alarm is pretty much pointless.  I know when I am 15 seconds too fast and 15 seconds too slow, giving a 30 second range.  I have tried HR again, if the HR strap blips I get chirps *a lot* of chirps.

               

              So, I have completely done away with the alarms. And just glance at the pacing as I feel effort changes and adjust accordingly.

               

               

              #1.

              Since I don't use the workout/ pacing etc. I don't have to worry about this either. But I do recall seeing the issue.