Some maps are experiencing problems (Read 89 times)


    They're displaying like this, not showing the Google map underneath the race route -- see this page:




    Thanks for any help you can provide!



    The Monkey Games

      Works great for me when I go to that page.

        I think Google maps was having problems.  Two days ago, all of my maps were just images.  They must have pushed out an update recently because I noticed a bunch of bugs across their various products.  The maps that I've tried work fine now so I think it's fixed.  The fix may take several days to propagate to all their servers.


          Thanks guys for checking. After taking another look, I think it's a problem that's happening only on the Chrome browser on the Mac OS. Tried Firefox and Safari and it's fine on both of those.

            I checked with Chrome 24.0.1312.57 on OS X 10.8.2 and it's working properly.

              Having Chrome issues with Maps here: I can't get the actual map portion to load, whether in one of my workout entries or just trying to map out a run in Resources.


              FWIW, I had some "The webpage does not exist" issues earlier when typing search terms into the address field in Chrome, too.  Such as a search for "race flags", which returned:


              This webpage is not available

              The webpage at https://www.google.com/search?q=race+flags&aq=f&oq=race+flags&aqs=chrome.0.57j60j59j60j61j60.1286&sourceid=chrome&ie=UTF-8 might be temporarily down or it may have moved permanently to a new web address.

              Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.

              “Everything you need is already inside.” -- Bill Bowerman

                I am not unable to reproduce the problem with Chrome or FF.  Given the nature of the "cloud", it's possible the server that's handling your requests is buggy.  I have noticed various parts of Google are less stable lately.

                Hide the ice cream.

                  Hey, we have to remember that some people out there, in our nation, don't have maps.  And everything else, like, such as.

                  Yeah, well...sometimes nothin' can be a real cool hand.

                    I'm at home, on the antique desktop, and the "Measure Route" page is loading just fine.  If it's still wonky tomorrow at work, I'll let you know.


                    (Might have been a Chrome issue or a workplace network issue.)

                    “Everything you need is already inside.” -- Bill Bowerman