1

Run not showing up on "Weekly Run Stats" (Read 598 times)


One day at a time

    I ran 10.1 miles on November 23. It was a Sunday, and the only time I ran the week of 11/23-11/29 (my vacation). The run shows up on my calendar and list of workouts, but not on the Weekly Run Stats, which shows "zero" for 11/23/2208-11/29/2008. Why would that be? Thanks!
      The 23rd appears to be deleted from my summary but not my calendar as well.
      eric :)


        fixed
          Cool
            I ran 10.1 miles on November 23. It was a Sunday, and the only time I ran the week of 11/23-11/29 (my vacation). The run shows up on my calendar and list of workouts, but not on the Weekly Run Stats, which shows "zero" for 11/23/2208-11/29/2008. Why would that be? Thanks!
            Hi Theresa I had a similar problem. The first run of the oldest week in the weekly run stats was missing. Eric fixed that, so maybe your log is now OK? MTA: Eric needs to write longer messages - I completely missed his response. Or maybe I shouldn't read the forums first thing in the morning when my eyes are still a bit blurry Smile

            Geoff


            One day at a time

              fixed
              Thanks, Eric! I just hated seeing that "zero" for an entire week! Big grin
              eric :)


                MTA: Eric needs to write longer messages - I completely missed his response. Or maybe I shouldn't read the forums first thing in the morning when my eyes are still a bit blurry Smile
                I can write detailed posts, or use that time to fix bugs, but not both Smile
                  You win - fix bugs Big grin

                  Geoff