1

Changing Default setting (Read 529 times)

dillydoodles


    Hi Eric, I've noticed in the last few days that every time I login I see my training log displayed in km instead of miles. Metric is the default for Canada. I prefer to log my distance in miles (not km), so now, every time I login I have to go to > Regional Options and change the Default unit system: from Metric to English and click on [Update]. My question is, if I choose English instead of Metric, is there a way to make it stay that way all the time? My training log never used to automatically switch to the default setting. It's only been doing this for a few days. Here's the info you requested we provide when we ask a question... - name of your browser (IE) - version of your browser (6) - name of your operating system (XP) - version of your operating system. (Home) Thank you very much for all you do. No hurry to respond. This is not a big problem Smile ~ Arlene
      Wow, I think you're the first person that listed everything I asked for before requesting support. Kudos to you for helping me! Unfortunate, that didn't help Big grin I don't know why your preferences aren't recorded. I'll need to look into this further and get back to you on it.
      dillydoodles


        Hi Eric, Thanks. You ARE quick! I think I discovered something about this oddity. I often pop into this site to check out what has been posted on the forum, without logging in first. Until a few days ago I had never viewed anyone else's logs, but I started to view a few this week, if someone posts a topic and refers to their log or a particular run, etc. Here's the odd part. IF I have viewed a topic on the forum and decide I'd like to reply to a post; and IF I have viewed the person's log and their log is displayed in km instead of miles, when do login my log is displayed in km too. If theirs is in miles, mine is in miles when I login. Example: yesterday Daddyo posted a topic about running in Utah. I viewed his log (which is in km) and decided to reply to his post. I logged in to reply and my own training log was in km too. So... it doesn't happen all the time, only if I login after viewing a log that is in km. If I simply go on-line and login mine is displayed in miles (and my week starts on Sunday instead of Monday, as also set in my preferences). I don't know if this helps you. I'll just make sure I login FIRST before viewing anything, LOL! Thanks again, ~ Arlene
          Arlene, Thank you for the awesome tip! It helped me track down the problem that I probably wouldn't have otherwise. It turned out that I didn't clear the settings from the previous log so some of the settings remained after you logged in. I've made the fix and will upload it in a couple of days. Thanks for your help! eric Smile