1

Saturday June 29 No Upload (Read 62 times)

    Anyone else missing their run from Saturday?  No auto-upload but manual worked.

    Out there running since dinosaurs roamed the earth

     


    Best Present Ever

      My run today was in three files (warm up, a race and a cool down). Only the last one transferred. I can’t get the manual upload to work either. I assume it will show up eventually.

      LedLincoln


      not bad for mile 25

        Auto worked for one, but not for the other. The manual upload, though, worked instantaneously.

        Littlefatlamb


          Any update on this? I'm getting no uploads either.

           



          LedLincoln


          not bad for mile 25

            Now I'm getting fatal errors and 404s when trying to edit and save an activity.

            eric :)


              HI all,

              I've been looking at this. I think the problem is the site is being hammered by bots that have no business indexing the site and they're loading the workouts pages with filters. That tied up the database for a bit until everything is caught up. I'm looking at various options.

               

              eric Smile

              HermosaBoy


                HI all,

                I've been looking at this. I think the problem is the site is being hammered by bots that have no business indexing the site and they're loading the workouts pages with filters. That tied up the database for a bit until everything is caught up. I'm looking at various options.

                 

                eric Smile

                 

                Would this also lead to

                "404 - File or directory not found."

                 

                Errors when trying to access someone's running log?

                And you can quote me as saying I was mis-quoted. Groucho Marx

                 

                Rob

                jdavis


                  I'm having the same issue.  I can open up reports but when I try to open my individual report, I get the 404 error message.  I can open everything else except the individual reports.

                  HappyFeat


                    HI all,

                    I've been looking at this. I think the problem is the site is being hammered by bots that have no business indexing the site and they're loading the workouts pages with filters. That tied up the database for a bit until everything is caught up. I'm looking at various options.

                     

                    eric Smile

                     

                    Thank you!

                    Don't make excuses for why you can't get it done. 

                    Focus on all the reasons why you must make it happen.