All Runs Defaulting to Long (Read 43 times)


    How can I change what my runs are categorized as by default? They used to default to "default" and now they all come in as "long".

    an amazing likeness

      You might have the "Fill new workouts with info from the last saved workout" option checked and as you import a new workout, it's dragging that workout type into the new workout.


      Looks like you're having your workouts integrated from Garmin Connect ?  (if not, ignore suggestion below)


      Check under Log > Tools > Applications > Connect...open the preferences menu.

      I've done my best to live the right way. I get up every morning and go to work each day.


        Awesome, that was it! Thank you!