1

Error Uploading (Read 63 times)


The Pocatello Kid.

    Device: Forerunner305 (Unit ID 3826178103)

     

    There was an error communicating with your device. Please make sure your device is plugged in and turned on. If errors continue to occur, you may need to restart your device.

    Most of the time, this error can be fixed by first disconnecting the GPS from the computer, then holding onto the Mode and Reset buttons on the GPS for several seconds.

     

    Does anyone else get this message everytime they upload? I have three different computers (Work, home, wives), 3 different browers (Chrome, Mozilla, Ie) and 2 of these watches and I get this message just about every time I upload. I usually get the message after it freezes at some percentage, take the watch off cradle try again. maybe it works maybe not, try unplugging it, try another browser and after 5 or 6 attempts i can get it to upload.

     

    any thoughts?

    mcaustin


      I get this message nearly every time I upload as well with my 305. I usually reset my 305, per the instructions, and end up trying that in conjunction with closing/opening my browser several times before I finally get my runs uploaded.

        Back when I used a 205/305 I used to get the same error message (and it would freeze my browser).  I fixed that problem, for the most part, by deleting old workouts from the watch.  For some reason the upload process works better when there aren't a gazillion old workouts that you've already uploaded still in the watch memory.

        eric :)


          Hi Scully,

          The most likely cause the USB port is flaking out.  Aside from resetting the device, try plugging it into a different USB port or using a different USB cable.

           

          eric Smile