1

Not receiving verification email (Read 179 times)


Not dead. Yet.

    Hi Eric,

     

    First off thank you for the great site.  It's very in depth and versatile.

     

    I'm having a problem verifying my email address so I can subscribe to posts.  I have tried two times so far, and both times the same thing happened.  I created a new post and left the box checked to "Subscribe to this post".  It puts up a screen that says that an email was sent to me, but I never receive the email.  There is no error message to report.; I just don't receive the email.  I have already verified that it was not hidden in the spam/junk mailbox.

     

    I am using Chrome version 23.0.1271.97 on Ubuntu 12.10 Thanks in advance for your help!

     

    ~Sean

     

    PS.  I just realized that I could try again with this post.  So I'm posting this using Firefox.

    How can we know our limits if we don't test them?

      Have you confirmed that your email is correct under Options, My Information?

      Well at least someone here is making relevance to the subject.


      Not dead. Yet.

        It's correct.

        How can we know our limits if we don't test them?

        Cheryl Evans


          I am having the same issue and have checked my spam box and checked the details.  It will still not let me validate my account.  I would be grateful if you could advise.

           

          Thanks

           

          cheryl Evans.

            There was a configuration error since the upgrade that instructed the servers to not send out emails.  This has been corrected.  Please click on any of the subscribe buttons to initiate the email address validation again.

             

            eric Smile


            Not dead. Yet.

              I'm in!  Thanks.

              How can we know our limits if we don't test them?