1

Issues with Garmin 405 (Read 43 times)

    I've recently have been having issues with my Garmin 405.  It's been pretty dark when I get a chance to run, so I tend to use the touch bezel to activate the light so I can see pace, time, etc.  About 1/2 hour into my runs, the light will come on by itself and the menu screen will be displayed and "satellite" will be highlighted.  It will also sometimes display a bar graph that appears to be tracking "accuracy".  I literally have to stop and fiddle with the darn thing so it will display my time, pace, and mileage again.  This happens about 3 -4 times on my runs and I get frustrated to the point where I just leave it at home and use my Garmin 205.  I know there's been issues with the touch bezel, but I have it set so it's not so touch senstive.  It's been cold as well so I don't know if this has anything to do with it.  I was just thinking of doing a complete reset and see if that would help.  I'm also wondering if the Garmin is trying to alert me to an issue with weak satellite signal or something like that.  Anyone ever have this issue or have any advice on how to correct this?

     

    Thanks!

    Chris

    Nakedbabytoes


    levitation specialist

      I would say it is probably the weather and moisture playing tricks on your bezel. You go from being indoors and warm to being outside and cold, you'll have some condensation issues going on and it makes sensitive stuff more sensitive. Does the 405 have an "always on" light setting so you won't have to have the bezel activated while running? I have my 610 light set to "always on" once I push the light button, it stays on until I purposely turn it back off. I don't fiddle with my watch when I run then, I just look down and see what I need to.

      Since Garmins are chargeable, it doesn't matter to me that the light is pulling more power. I have run 3 plus hours in the dark and it hasn't run out of life on me. Lowest it has been on a more than 3 hour lighted run with GPS, HRM, and Footpod sensing was down to 33%. Pretty fair I think, so I just leave the watch alone once I press "start".

      Can you try that? Deactivating the bezel during a run?

       

      If it was a weak signal issue, I would think you would just get a "lost satellite reception" warming like my 610 does(I run though a few tunnels on my LR). I mean I can check my signal strength at any time if I wanted, but this is a menu screen I have to intentionally get to. It doesn't show this screen to me if my signal is low or poor.


      Former runner

        Are you wearing sleeves or something that comes in contact with the bezel? Sounds like its switching into GPS mode through bezel contact. I usually lock out the bezel in cold weather to prevent this. You can set the light to come on automatically if you have the auto lap turned on. I believe you just have to activate the light when you start the workout. Then it should light up for a few seconds at the start of every lap. This will allow you to have it light up periodically and have the bezel locked.

        Ross

        MonkeyBunny


          The Garmin 405 is a POS

          Houston Marathon 1-13-13

          Rock n Roll St. Pete Half 2-10-13

          Gasparilla 15K 2-23-13

          Armadillo 10K 3-9-13

          Ogden Marathon 5-18-13

          Steamtown?

          Baystate?

          The Goal:  Boston Marathon 4-20-15

            Are you wearing sleeves or something that comes in contact with the bezel? Sounds like its switching into GPS mode through bezel contact. I usually lock out the bezel in cold weather to prevent this. You can set the light to come on automatically if you have the auto lap turned on. I believe you just have to activate the light when you start the workout. Then it should light up for a few seconds at the start of every lap. This will allow you to have it light up periodically and have the bezel locked.

             

            This ^.  Going from memory I think the key options are in Settings->System

             

            Mode = Keys & Alerts

            Timeout = whatever you want (I think default is 8 seconds)

             

            The main thing is you need to start your run with the light turned on. I just turn the light on, lock the bezel and hit start.

            Train smart ... race smarter.

              Thanks everyone for the responses.  I will have to give some of these things a try.