Forerunner 405 upload (Read 711 times)


    My wife uses the 405 for her runs and uploads to Garmin using an ANT. I use the same watch and upload to this site without the ANT. However, after one successful upload, it now fails with "no new data". Anyone have advice? If I get another ANT with we be able to keep our runs separate?



    an amazing likeness

      You're going to need a second Forerunner, me thinks.  That, or some synchronized running and uploading plans.


      Once your wife uploads her stuff to Garmin Connect (or TC), the device reports to RA that there are no new runs since the last upload.  The device/Garmin software know the last date/time of upload and on the next upload will only report runs since that date/time as new.


      So either she runs and uploads, then you run and upload.  Or 2nd device....


      Hope I'm wrong....unless you wanted a second 405.

      I've done my best to live the right way. I get up every morning and go to work each day. (for now)


        Could you clarify the order of events for me?  Did you:


        1. Record your run

        2. Record your wife's run

        3. Upload to your RA account

        4. Upload to your wife's account




        1. Record your run

        2. Upload to your RA account

        3. Record your wife's run

        4. Upload to your wife's account


        The focus is when you ran and when you uploaded, rather than who ran and uploading to who's account.


        If you did case 1, then MilkTruck's suggestion maybe correct, that Garmin's software may remember that all the runs have been uploaded and will not report any new runs when you try to upload new workouts the second time.  What you do in this case is deselect the upload new workouts only and force it to upload all workouts, which should include the new ones.


          Thanks for the help.



          Wife ran, uploaded to GC.

          I ran, Tried to upload to RA. No new data. 


          She uses the ANT, I don't.


          This worked once. 


          She has her ID on Garmin and RA. I only have one on RA.




            I have spent a few hours testing various configurations on my PC. I uninstalled every plugin for Garmin and booted. Still, I can't get any new runs to download since 6/6/11 even though they do download to my wife's account in GC and RH. So, my take is that there is some setting somewhere in RH that I need to reset so I can download new runs. Does anyone have any suggestions?