Courses not appearing in edit workout route list but are there when I browse the course list (Read 243 times)


    Hey Eric,

    Sorry to bother you. I'm trying to update a workout entry to set the course/route (to one that I've not run since June last year) but it's not appearing in the drop down list on the edit screen. I do see it however when I browse the list of courses. I've tried entering the first few letters allowing the filter to pick it up but it's not shown. I've tried difference browsers but doesn't seem to make a difference.


    Am I doing something wrong ? I don't really want to create a new route and then transfer all the historic entries over to this new route.


    Any ideas ?


    Thanks in advance.


      What is the name of the course you're trying to use?


        Hi Eric,

        the course is Wh - 9.4 - Mell Rd - North Rd - Donore Rd - Staffords - Wh


        It's happened on others course too previously on similiar formated courses which hadn't been used in a while



          What did you type into the combo box?  It seems to not like having numbers in the front.  If you type in "mell 9.4", it comes up immediately.


            Brilliant Eric, thanks.


            I tried entering Wh or Wh - 9. or 9 but didn't go further down the route name as the ones I tried didn't have any joy.


            Feel a bit of a thicko now !!! Sorry for wasting your time


            Thanks again