1

Embedding objects? (Read 237 times)


And in the end...

    Hey Eric of The Endless Smile (or anyone else who might know)...

     

    I notice that I can embed a video in the HTML editor and it previews correctly, but when I submit it posts the html tags as text.  Is embedding video (or other objects) disabled intentionally?

     

    Sorry if this answer is already out there... I just don't know where to look.

     

    Thanks!

    ------------------------

    The GITM is moot.

    sdfgewiuohsdf


      No reason provided

        Pretty sure it's intentional.  Personally, I think animated gifs are annoying enough, but that's just me.

        Well at least someone here is making relevance to the subject.

          Pretty sure it's intentional.  Personally, I think animated gifs are annoying enough, but that's just me.

           

          +1

          steph  

           

          OCD  If you don't laugh...   

            The HTML editor has a mind of its own (I haven't had a chance to customize it completely).  The forum rendering is more strict and filters out any HTML tags that I disallow, including embedded objects and JavaScripts.  Malicious users use these tags to exploit browser security holes and I don't want RA to contribute to the problem.

             

            It also has the benefit of de-cluttering the forum pages.  You can only link to the page with the video so readers can decide if they want to see it.

             

            eric Smile


            And in the end...

              That's what I expected... I just wanted to confirm.

               

              Thanks!

              ------------------------

              The GITM is moot.