Garmin 110 Satellite problem? (Read 245 times)

    I posted this on RW forum and thought I should post it here too to see if anyone here has any advice.


    I was wondering if anyone has had problems with their 110 with first getting connected to the satellite. It takes it a while to find it, and when it finally does I start my run. It doesn't actually start calculating my distance until about a 1/2 mile into my run. It is getting kind of annoying. It calculated distance and pace correct after the first mile, but for the "first mile" it calculates it adds in that 1/2 mile that I ran before it, making my total pace and distance incorrect.

    Anyone else experience this or know a solution?

      Occasionally, my 110 would have a hard time synching with the satellites, and it says I run my first mile very slowly.  It's probably a similar issue as you.  I also noticed that it takes several seconds for the timer to start after I press the start button.  It turned out it's related to the number of workouts stored in the watch.  After deleting all the workouts from the GPS, the problems seemed to have gone away.    Give that a try and see if it helps.

        Last fall/winter I had the same issues. I ended up sending the watch back, they replaced it and this fall and this winter I've been having the same problems again.I convinced myself it has somthing to do with the seasons and cool weather.I tried to delete all my info on the watch but I cannot do a master reset for some reason?

          I posted a similar question on the Garmin forums and a tech there said to wait several minutes after the unit has acquired satellites before running.   He said that when the unit gives you the "ready" message it has acquired only the minimum number of satellites - usually not sufficient to give an accurate track from the start of the run.  That's why your track improves after a few minutes of running - the unit has acquired sufficient satellites at that point.