1234

misc update 14 (Read 3982 times)


Gandalf the Grey

    Hrm... I can't reproduce this. I checked the HTML code of the shoe page and it is correct. Could you double check it for me? Is this happening to anyone else?
    Eric I just check it and it works OK for me (IE6/W2000) Thanks Neil UK Smile

    Running ... just keep running!
    Fancy a holiday running in the French Alps?

    sjb


      cant get on the site to use the tools to measure a run can u help Confusedsteve uk


      Gandalf the Grey

        cant get on the site to use the tools to measure a run can u help Confusedsteve uk
        Steve - I've just tried to create a run (and measure it) and it works OK. Have you tried closing the browser (I was on IE7) and opening it again ... sometimes that 'magically' fixes things (I think Bill Gates enjoys the thoughts of us all doing that once a day!). If that does not work then I'm sure Eric will look at it (he is probably buried under GPS upload code as we speak!) - may be worth noting the error message etc. Neil UK Smile

        Running ... just keep running!
        Fancy a holiday running in the French Alps?

        sjb


          thanks neil for your help still wnt work says gmap2 undefined can anyone help steve uk Confused
            thanks neil for your help still wnt work says gmap2 undefined can anyone help steve uk Confused
            Hi Steve, What browser are you using? Could you send me an email via the feedback form and we can take it from there. eric Smile
              Hrm... I can't reproduce this. I checked the HTML code of the shoe page and it is correct. Could you double check it for me? Is this happening to anyone else?
              HTML does indeed look correct, and it lets me edit up to 16, but it doesn't save all 16 when I Submit the form. I confirmed this with Firefox 2 and IE7.
                HTML does indeed look correct, and it lets me edit up to 16, but it doesn't save all 16 when I Submit the form. I confirmed this with Firefox 2 and IE7.
                Thanks for the tip. I found and fixed the problem. It is working properly now.
                Rhoda Lewis


                  Thank you so much for this site! I travel a lot & I've been able to create routes wherever I go (except when I went to Costa Rica, but I ran on the beach there anyway because their roads are CRAZY). When I'm at home I used to run the same routes over & over because it was such a pain to measure out a run. Now I just go online whenever I'm bored with a route & come up with a new one. I really love it! Big grin
                  Annetand


                    Dear Eric, Tools don't work on my pc today, so I can't create a new route. Is it down? Thanks for this website - it really motivates me that I can see how much sport I do. Annetand
                      Dear Eric, Tools don't work on my pc today, so I can't create a new route. Is it down? Thanks for this website - it really motivates me that I can see how much sport I do. Annetand
                      Hi Annetand, I received several emails today regarding this. I tried it out and was able to create a map. When do you get when you try to create a new map? eric Smile
                      Annetand


                        Hi Annetand, I received several emails today regarding this. I tried it out and was able to create a map. When do you get when you try to create a new map? eric Smile
                        Hi Eric, the website "dies" or freeze when I hit the tool button, so I can't open Tools. I have tried 8 times and now also from my work pc. I went to a race yesterday so it's a bit sad Cry Annetand
                        onestep


                          Hi Eric, Thanks for the updates, having a bit of trouble with the compuer freezing seems to be when i try and use "Tools" or to look at any of my course's that have a map attached. regards Onestep
                            Hi Eric, the website "dies" or freeze when I hit the tool button, so I can't open Tools. I have tried 8 times and now also from my work pc. I went to a race yesterday so it's a bit sad Cry Annetand
                            Wow... this is maddening! It happens so sporadically that it's nearly impossible to track down. Here's what I observed. If you wait several minutes, your browser will magically unfreeze itself. I looked into it when that happened to me, the browser was just out to lunch and wasn't executing any code I wrote. After it unfreezes, can you try forcing a complete reload? It could be that the browser cached a bad copy of the code. By the way, which browser are you using?
                            Annetand


                              Wow... this is maddening! It happens so sporadically that it's nearly impossible to track down. Here's what I observed. If you wait several minutes, your browser will magically unfreeze itself. I looked into it when that happened to me, the browser was just out to lunch and wasn't executing any code I wrote. After it unfreezes, can you try forcing a complete reload? It could be that the browser cached a bad copy of the code. By the way, which browser are you using?
                              Hi Eric, You're right it does unfreeze itself and this morning I have managed to create my 2 new routes:-) It takes a while longer, but it works and I am happy. Thanks for all your help! and congratulations on the licensing agreement - that sounds great for you Wink
                                Hi Eric, You're right it does unfreeze itself and this morning I have managed to create my 2 new routes:-) It takes a while longer, but it works and I am happy. Thanks for all your help! and congratulations on the licensing agreement - that sounds great for you Wink
                                I think I figured out what the problem is. I turned on compression awhile back because I'm nearing my bandwidth limit. The server is only allowed certain number of bytes per month. By turning on compression, I can delay upgrading to the next level of service. I found an obscure document from Microsoft that talked about a problem with Internet Explorer and compression. Now that I know the cause of the problem, I'll look into finding a way to fix it. It'll probably take a little while as I try different things so please be patient. Thanks!
                                1234