1

Maps private (Read 33 times)


No more marathons

    I have the "key my new maps private" box unchecked in my log preferences,

    but each new run has the "mark map as private" box checked in the maps tab of my runs (unless I've remembered to uncheck).

     

    Any suggestions as to how to fix?

    Boston 2014 - a 33 year journey

    Lordy,  I hope there are tapes. 

    He's a leaker!


    an amazing likeness

      If the maps are from runs auto-imported via the Garmin Connect integration, there is a separate preferences for workouts imported via the integration.  (the design idea being that each integration point has its own set of preferences...)

       

      Log -> Tools -> Applications -> Garmin Connect -> Pull down the Preferences panel there.

      I've done my best to live the right way. I get up every morning and go to work each day. (for now)


      No more marathons

        Thanks milktruck.

        That was it.

        Boston 2014 - a 33 year journey

        Lordy,  I hope there are tapes. 

        He's a leaker!


        Bad Case of the Runs

          I've wanted to fix this for years!!  You saved the day. My hero milktruck

          Trails Rock!