1

KM and/or miles (Read 681 times)

    To start with - this is a great site! When you create a route or enter a run you can use kilometres or miles. But, when you look at the summary page (and graph) it's all in miles. Is there a way it show km instead? Also, the miles/time after entering a workout would be good as km/time. Thanks, Colin
      Hi, Collin! Try setting Options --> Locale Settings --> Default unit system --> metric. Merry Christmas!

      Roads were made for journeys...


      Now that was a bath...

        Janell - you're a genius! This one had always bugged me as we use KM here in NZ. Only thing is, I just changed it to KM and even though the numerical distance is now correct in KM - the graph details still read that they are being displayed in miles - which they aren't! This is making me look a whole lot better than I actually am! What should I do? Claire xxx
      • jlynnbob "HTFU, Kookie's distal tibia"
      • Where's my closet? I need to get back in it.
          What should I do?
          Tell Eric he's got a bug. Big grin Modified to add: Nicely, of course. Wink And I'm having trouble seeing where it is that you're seeing wrong numbers. Can you be more specific?

          Roads were made for journeys...

            I'm back from my holiday! Did I miss anything? I didn't have much of an internet connection for the last several days. It was absolutely barbaric. How can anyone live in these conditions??? Thanks for filling in as always, Janell! You're awesome! Claire: I can't reproduce the problem you're describing. The only thing that comes to mind is that the graph might not have been refreshed. Try forcing a refresh and see if that helps. eric Smile


            Now that was a bath...

              Eric - I refreshed several times when it happened to no avail. But when I came back to the site later the problem was rectified. However, I decided that I would reverse the change (didn't like coping with my pace in kms) and the same thing happened, although the graph shows the correct distance in miles it states down the side of the graph that the distance is in kilometers and refreshing doesn't help. However logging off and coming back in did solve the problem so it's not a real bug after all! Thanks for looking at this Eric. Claire xxx
            • jlynnbob "HTFU, Kookie's distal tibia"
            • Where's my closet? I need to get back in it.
                Claire, Which browser are you using? Maybe it's a little too smart for its own good by not downloading the image every time.


                Now that was a bath...

                  Eric it's Internet Explorer Version 6.
                • jlynnbob "HTFU, Kookie's distal tibia"
                • Where's my closet? I need to get back in it.
                    Hi, Collin! Try setting Options --> Locale Settings --> Default unit system --> metric. Merry Christmas!
                    Ahhh! Thanks for that! Cheers, Colin