1

Measure Route (Read 49 times)

trkane59


    I'm seeing a very weird issue with the Route Mapper. It will not cross the street in front of my house. It automatically goes down the road to cross at an intersection.

     

    There is nothing special about the road - 2 lane country road & nothing special about the intersection where it forces me to cross at (i.e no light, just a stop sign).

     

    Anybody else seeing this problem?

      I have seen this in the past.

       

      Have you tried temporarily selecting "Create route manually" to get past that intersection, then clicking back to "Follow road on foot, avoid highways"?

      Runners run.

      LedLincoln


        I'm sure that's it. I usually keep the squiggly line button activated the whole time, since I'm rarely running in the middle of a street.

        Nothing so needs reforming as other people's habits.
        - Mark Twain

        trkane59


          Thanks for the suggestion. Creating the route manually until I get to the crossing point i wanted worked great.