1

Multiple Garmins in one house (Read 61 times)

Jack K.


uʍop ǝpᴉsdn sǝʇᴉɹʍ ʇI

    I have a Garmin 210 with no bluetooth and the wife has a 220 with bluetooth. I have an RA account and she does not. We both have different Garmin accounts. All of her runs from her 220 go on my RA account and I have to delete them. Likewise, all my run that I put on RA from my 210 go onto her Garmin account and she has to delete them. We can't seem to solve the problem. Is this a problem on Garmin's end? Is RA somehow linked with Garmin?


    an amazing likeness

      >We both have different Garmin accounts.

      >All of her runs from her 220 go on my RA account and I have to delete them

       

      This indicates you have linked your RA account to her Garmin Connect account.

       

      Recommend you unlink your RA account from Garmin Connect, and then do the account link setup again to the correct Garmin account.

       

      RunningAhead Log -> Tools -> Applications

      I've done my best to live the right way. I get up every morning and go to work each day. (thru 3-29-19)

      Jack K.


      uʍop ǝpᴉsdn sǝʇᴉɹʍ ʇI

        Ok. Thanks, milktruck. I will try that when I get home.

          Could it be that both watches are linked to your account.  That way each watch is sending the data to RunningAhead.  Same idea as milktruck suggested but from the other side.

          Jack K.


          uʍop ǝpᴉsdn sǝʇᴉɹʍ ʇI

            Yes. There is something going on. Wife had an RA account for a short time but rarely used it. It's gone now. I think the problem started when RA joined up with Garmin a while back when Garmin uploads became automatic. I don't know, something like that.  Thanks for the help. I will let you guys know if I get it fixed.


            an amazing likeness

              Just for clarity -- there is no "automatic" link setup between Garmin Connect and RunningAhead.  That integration as to be manually setup (once) via the Log -> Tools -> Applications page on RunningAhead.

               

              You can view the status of it from either side of the equation -- in Garmin Connect it displayed under Account -> Settings -> Account info.

               

              Were I experiencing Jack's scenario, I would go into each of the Garmin Connect accounts and remove the RunningAhead access permission from each.  Then go into the RunningAhead log I wanted to integrated and re-establish the link to the target Garmin account.

              I've done my best to live the right way. I get up every morning and go to work each day. (thru 3-29-19)

              Jack K.


              uʍop ǝpᴉsdn sǝʇᴉɹʍ ʇI

                Thanks again, milktruck. I will do that and let you know. Smile