1

Find Routes location field not working (Read 591 times)

    When I go to the Find Routes tool, I receive "Error getting location 'x'" (where x=whatever I type in the location field) no matter what I type in for a location. I've tried city,state, address, zip code and get the same thing no matter what I search on.

     

    Running Windows 7 Pro SP1 32 bit

    Occurs in both Firefox 6.0.2 and IE 8

    The will to win means nothing without the will to prepare. -- Juma Ikangaa, Tanzanian marathoner

    Help to defeat Lou Gehrig's Disease. Please sponsor me in The Ride to Defeat ALS. I'm riding in memory of my dad.
    http://runpebsrun.blogspot.com

      johnnypebs!

      Good to see you here!

       

      The address to latitude/longitude translation is provided by Yahoo's geocoding service.  I wasn't aware that Yahoo deprecated this service and it looks like Yahoo has discontinued it.  I switched the location lookup to their new service url.  The fix is being uploaded to the site right now and should be available in a few minutes.

        Sweet! Awesome turnaround! =)

         

        Thanks Eric!

        The will to win means nothing without the will to prepare. -- Juma Ikangaa, Tanzanian marathoner

        Help to defeat Lou Gehrig's Disease. Please sponsor me in The Ride to Defeat ALS. I'm riding in memory of my dad.
        http://runpebsrun.blogspot.com

          It seems to be doing it again.

          The will to win means nothing without the will to prepare. -- Juma Ikangaa, Tanzanian marathoner

          Help to defeat Lou Gehrig's Disease. Please sponsor me in The Ride to Defeat ALS. I'm riding in memory of my dad.
          http://runpebsrun.blogspot.com

            Small bump. It's doing it again.

            The will to win means nothing without the will to prepare. -- Juma Ikangaa, Tanzanian marathoner

            Help to defeat Lou Gehrig's Disease. Please sponsor me in The Ride to Defeat ALS. I'm riding in memory of my dad.
            http://runpebsrun.blogspot.com

              This still does not work. 

              The only work-around I know is to change your default location to the place you want to search.

                My goodness!  I can't believe I missed this for so long.  I fixed the problem a while ago, but on a separate code base.  The change was never merged to the release code.  Anyway, it should be fixed for good now.

                  Awesome! Thanks again Eric!

                  The will to win means nothing without the will to prepare. -- Juma Ikangaa, Tanzanian marathoner

                  Help to defeat Lou Gehrig's Disease. Please sponsor me in The Ride to Defeat ALS. I'm riding in memory of my dad.
                  http://runpebsrun.blogspot.com