1

Boston Map (Read 74 times)

SetPhasers2Run


    I'm still getting a bug where the map never shows my run, just Boston. Here's one workout:

     

    https://www.runningahead.com/logs/09db75e393604aaea556d09d8945fc5d/workouts/c52bcd82aee2401f8f65d117942116b2#map

     

    Chromium

    Version 80.0.3987.149 (Official Build) Built on Ubuntu , running on neon 18.04 (64-bit)

     

    It's not a big deal, but it does pop up occasionally. All other runs are OK.

    runmichigan


      The Boston map is the default map.  Have you subscribed to RA?  Has your subscription run out?  (If ads are showing up then you are either not subscribed or your subscription has run out.). If I recall correctly maps are only provided to active subscribers since there is a cost to RA for each map drawn.

      SetPhasers2Run


        My subscription is good until next February, and it's just the one map that isn't showing up. All other runs have the correct map.


        an amazing likeness

          My subscription is good until next February, and it's just the one map that isn't showing up. All other runs have the correct map.

           

          Any chance this workout was uploaded on March 6th or 7th?  If so, the map file associated with the work may be missing. You could delete the workout and upload it again from the .fit (or other) file from your device.

          Acceptable at a dance, invaluable in a shipwreck.

          SetPhasers2Run


            The run was from April 2nd. Looking at the size of the FIT file, it appears to be a corrupt file coming off the Garmin. The file size of 16Kb doesn't match other runs of a similar distance (6 miles.) The file size should be around 48Kb, so something obviously went wrong.