My GPS workout won't upload to the server (Read 376 times)


    First of all the app has been working fine since I installed it.


    Suddenly it has stopped uploading my GPS runs to the server. This has happened four times in a row for me, starting on the 10th of july. Maybe I'm missing something.


    My settings: Autosave No Autoupload Yes. For the last run (today) I switched these two flags the other way around but still same results.



    1. Hit the stop button

    2. Get a message asking whether saving or discarding the workout

    3. Hit save

    4. The workout gets saved but not uploaded. Curious but today didn't get a prompt asking for uploading and I had changed my settings


    Anyone has got any clue on what I'm doing wrong?


    Thank you!



      The next time this happens, click on the little black triangle on the importer's status bar.  It'll expand the debug console.  Type a brief message in the text box and send it to me.  It'll help me see what's going on with your GPS.


      eric Smile




        Thank you very much for your quick reply. Probably I haven't explained properly what I was talking about. My question was regarding the android app, GPS Run feature, not the import feature in this website. Have been looking all around the app and cannot find that black triangle, so I guess that I misguided you.


        Ran today, same issue.


        Tried uninstalling and installing but I'm afraid I will have to look into the phone memory to delete some of the files myself, as my workouts were not deleted with the uninstall.


        Am I making sense at all or is it that I'm soooo clueless I cannot see the trees whilst standing in the middle of the forest? :-)


        Thank you!





          Today's run got uploaded from the app to the web server so I guess reinstalling solved the issue.




          Thank you!