1

'Error on page' on the Map tool (Read 769 times)

    I've been having trouble with the map tool on the site for about a week now. It wil only let me put in a few points and will then come up with an Error on page message and not let me go any further. I have recently installed a new version of Norton, could that be causing the trouble? (I think I have used the map succesfully after installing the new version of Norton, but not sure...) My operating system is Windows XP, home edition, version 2002 service pack 2 Browser: Internet Explorer 7.0.5730.11 What it says when I open the error message is: Line: 770 Char: 16 Error: Failed Code: 0 URL: http;//www.runningahead.com/tools/map Any ideas? Thanks Kirstine
      Kirstine, I looked all over but couldn't find anything that could cause the problem (not that the code is bug free). Since you're using IE 7, it doesn't have the timeout issue that IE 6 users sporadically have. I didn't upload any new changes for the last week so I'm stumped for an answer. On the other hand, the problem occurred at around the same time as when Norton was installed. What kind of software is it (Internet Security or Antivirus)? From my experience, Norton has a tendency of breaking web pages unless you explicitly tell it to allow certain sites. If you're using Internet Security, you should add my site to the safe list and that should fix the problem. Sorry I couldn't help any further despite the awesome bug report you gave. If you remember anything else, please include it here and I can track it down further. eric Smile
        Hi Eric, Thought I'd update you on this issue which I seem to be the only person suffering with! I never got my maps working again except very briefly when I wiped my machine and re-installed everything. I tried the map tool before installing Norton and it worked. I then installed Norton again and it stopped working. OK - Norton was the problem. I emailed Norton support and they told me that in the later versions of Norton there is no option for manually adding trusted sites as it should do it automatically when you use the site. I told them that I had this site that didn't work and they suggested that the problem surely couldn't be with Norton but must be somewhere else... When I assured them that the problem did appear when I installed Norton they suggested that I disable everything which I had already tried without luck and then they ran out of ideas and I was back to square one. I did work out that i could copy and edit existing routes without problems and settled for that even if it was a bit cumbersome. Now last week I decided to try Firefox as a friend of mine who had problems with a website he was trying to design on IE7 had found that everything he was having trouble with worked fine when he tried it from Firefox. Lo and behold!!! The map works absolutely fine on Firefox! I can only conclude that the problem must be the particular combination of my (and my husband's - it doesn't work on his machine either) versions of IE and Norton... Kirstine