add route (Read 869 times)


    Can't seem to add running route. I go to tools, get to my neighborhood click a on add route button it doesn't want to begin mapping function. I can drag button to my home, but does not want to stick on map. What am I doing wrong?
      marathonmanleto, To create a route on the map, just start clicking on the map. eric Smile


        Have tried, but does not seem to display route. Clicked all the way around. At what point will image of route display?
          It should be displayed immediately. Which web browser are you using?


            using mac safari. Went to my pc and it worked fine?
              There is a compatibility problem with Safari right now. It's on my list of things to fix. According to other users, it works fine with Fire Fox on the Mac.

                I had the same problem - I am using Opera for my logging on my mac - you can get both browsers at www.download.com (it is a ziff davis site - they publish pc and mac world) - Cool

                  Great site, Eric! I really appreciate all the hard work you do! I use Mac OSX (Tiger 10.4) and I had the exact same problem as marathonmanleto for a long time. I tried Safari, Opera, Firefox, and IE and nothing worked. Then I went into the preferences of Firefox and "unselected" the box marked Load Images "for the originating web site only" (under Content). That did the trick. I haven't gotten Safari or Opera to work but there may be a similar fix? Incidently, USATF has built a forum for sharing running routes using the google maps tool which works for Safari (http://www.usatf.org/routes/). However, I'm glad to finally have access to the map tool WITHIN your amazing running log... (I haven't used the elevation map yet but it's a great idea.)