1

PR not showing (Read 1016 times)


madness baby

    Okay, I know it's not the best PR, but for some reason my 10K race has disappeared. It's logged as a race in my workouts, though. Hmm. . . Might have something to do with my vanity in trying to change my graph colors? But I can't seem to fix it. Any help as to how to remedy this would be appreciated. PS-Mac OS X, on Safari, but somehow I think it's more the user here than the powerbook. Thanks Eric! Deb
    deb
      Hrm. Any chance it's because it's the same course? There was someone else with this problem not too long ago...

      Roads were made for journeys...


      Needs more cowbell!

        No clue, but like Janell mentioned, someone else had some similar issue...and I don't think they were using a Mac. BTW, Mac OS X and Safari rule! Big grin k

        Kirsten - aka "Auntie Kirsten"

        '14 Goals:

        • 2 olympic distance duathlons -- 6 days apart -- PR at least 1

        • 130#s (and stay there, gotdammit!)


        madness baby

          Any chance it's because it's the same course?
          I don't think so, bc it's still the same course (just entered as my random route at diff distances) as my 5K and 5 mile races, too. It was there before, then today it disappeared. All I've done is change my colors and look into that race to see my pace, but that was it. Hmm. . . Yes, Kirsten, love the Macs! I've def joined that club Wink
          deb
            http://www.runningahead.com/forums/topic/c3e0e00afc324c37b6390687174e184f This was the thread... and I see his PR page is still blank. My guess is that it's the same bug and Eric just didn't get a chance to fix it yet.

            Roads were made for journeys...


            Needs more cowbell!

              Yes, Kirsten, love the Macs! I've def joined that club Wink
              All Apple, all the time! We have 2 Macs currently in use, 2 in retirement (OLD...even a Mac Classic), and one lovely little iPod. Steve Jobs is my hero! Big grin k

              Kirsten - aka "Auntie Kirsten"

              '14 Goals:

              • 2 olympic distance duathlons -- 6 days apart -- PR at least 1

              • 130#s (and stay there, gotdammit!)


              A Dance with Monkeys

                All Apple, all the time! We have 2 Macs currently in use, 2 in retirement (OLD...even a Mac Classic), and one lovely little iPod. Steve Jobs is my hero! Big grin k
                May be some new products available on Monday or Tuesday...


                Needs more cowbell!

                  May be some new products available on Monday or Tuesday...
                  *puts fingers in ears* Lalalala...I'm not listening. Every time they come out with something new I start the lusting. Right now I'd LOVE one of those 24" iMacs. My old mini here is so 2005. k

                  Kirsten - aka "Auntie Kirsten"

                  '14 Goals:

                  • 2 olympic distance duathlons -- 6 days apart -- PR at least 1

                  • 130#s (and stay there, gotdammit!)


                  madness baby

                    http://www.runningahead.com/forums/topic/c3e0e00afc324c37b6390687174e184f This was the thread... and I see his PR page is still blank. My guess is that it's the same bug and Eric just didn't get a chance to fix it yet.
                    Thanks, I see that my calendar view shows it as a race. It was something that happened when I edited it earlier today. Thanks for the help!
                    deb


                    madness baby

                      Whoa! Now my 10K race has switched order with the 5K run that happened right after the race. So crazy, how does it change it's position in the graph by itself. . .? The race used to be on the bottom for Dec. 9th, now it's showing up on top. Hmm.
                      deb
                        Huh? Are you talking about the bar graph on the summary page? I don't think Eric's made any changes to the site this weekend... so that's just plain weird. Big grin You haven't been fiddling with the data, have you? Guess you can chalk this one up to the "ghost in the machine"... Surprised

                        Roads were made for journeys...


                        madness baby

                          No fiddling with the data-hands off, I promise! It is totally weird. But I like that my graph has its own thing going right now.
                          deb
                            Deb, I looked into your problem and noticed something odd about your log settings. For some unknown reason (bug?), your log has two race types as well as two long run types. The second long and race types were defined as custom times. I removed them from your log and set those runs to use the predefined types. Now the PRs are working properly in your log. eric Smile


                            madness baby

                              Eric- That was probably me trying to change my colors. I think I'll stick to the standard colors. Thanks for fixing this. I appreciate all the time you put into this Smile Deb
                              deb
                                Eric- That was probably me trying to change my colors. I think I'll stick to the standard colors. Thanks for fixing this. I appreciate all the time you put into this Smile Deb
                                Deb, You still can change the colors. That part of the code has been stable for a year now. Just click on the color box and pick a new color. Nothing beats your own color schemes Big grin
                                1