1

Problems with upload (Read 54 times)

superspike113


Freckle face

    I'm trying to upload my data- it scans the workouts and says its uploading to the server, but then it just keeps repeating those two steps over and over and doesn't show me the workouts to save.

    2 Mile: 17: 11   5k PR: 27:45    5 Mile: 44:11    10K: 59:01    Half: 2:15:59     Marathon: 5:50:07

     

     

      Hi superspike113,

      Your uploaded files are corrupt, so the importer rejected them.  How many files do you have?  If you only have a couple, I could take a look and see if I can force the importer to ignore the corruption check.  The data will contain errors, but maybe the errors are minor or obvious enough that it can be salvaged.

       

      eric Smile


      Doughboy

        See? It's this kind of personalized response and help that makes RunningAhead so awesome.

        superspike113


        Freckle face

          Hi superspike113,

          Your uploaded files are corrupt, so the importer rejected them.  How many files do you have?  If you only have a couple, I could take a look and see if I can force the importer to ignore the corruption check.  The data will contain errors, but maybe the errors are minor or obvious enough that it can be salvaged.

           

          eric Smile

           

          I think its only 2 or 3 files. My garmin did something funny and the screen blanked out when I went to upload at first.

          2 Mile: 17: 11   5k PR: 27:45    5 Mile: 44:11    10K: 59:01    Half: 2:15:59     Marathon: 5:50:07

           

           

            I've seen one other instance where the Garmin reset itself during a run.  I tried to recover the data but it was beyond help.  The FIT file uses a binary format, which means that if someone goes awry in the middle, then everything downstream of it might be difficult to recover.