1

Training log input problems (Read 596 times)

    Whenever I try to input something other than a running entry (i.e. cycling) it doesn't let me. It resets itself to the running entry form with a red line saying *Please fill in required fields*. What's going on??? Thanks! -Tori
    "Running is a big question mark that's there each and every day. It asks you, 'Are you going to be a wimp or are you going to be strong today?'" - Peter Maher


    Gandalf the Grey

      Hello Tori I've just tried to enter a cycle workout and it seems to work OK (on IE7/WIndows XP). The ** Please fill in required fields ** message usually comes in when some necessary combination of data (like date, time, distance etc) are not correctly filled in (one common problem is the format for the date and time - check these are OK). It might be worth shutting your browser down and/or force a refresh and try again. Hopefully some of this may help you ... Smile Regards Neil UK

      Running ... just keep running!
      Fancy a holiday running in the French Alps?

        I was using Firefox, and I tried it again with IE and it worked. Guess I will have to stick with IE in the future. Thanks Neil
        "Running is a big question mark that's there each and every day. It asks you, 'Are you going to be a wimp or are you going to be strong today?'" - Peter Maher
        mbk


          I use only Firefox, and I enter both run and cycling entries and it works fine. There must be some other problem. I would try again - don't switch to IE! Tongue