123

File importer not working (Read 151 times)

    I workout on a treadmill and use Zwift for workouts and data files. I typically go to Zwift Feed and download the original .fit file, then use RA's File Importer to import the .fit file. Today the .fit file did not load and I received an error message. I then went to Garmin Connect and downloaded the original .fit file and tried to upload that one....same error message. Finally I downloaded a .tcx file and tried to upload that format and got another error message.

     

    Anyone else having issues uploading files via the file importer?

     

    The pain that hurts the worse is the imagined pain. One of the most difficult arts of racing is learning to ignore the imagined pain and just live with the present pain (which is always bearable.) - Jeff

     

    2014 Goals:

     

    Stay healthy

    Enjoy life

     


    delicate flower

      Yeah I just got the same thing trying to manually load my bike workout's tcx file.

      <3

      Fredford66


      Running Musician

        I had that problem today.  The file didn't show up from Garmin.  When I dowloaded the TCX file from Garmin and tried manually upload it, as I have done in the past, I got this error:

         

        This file cannot be imported. Possible reasons are:

        • Your data file is not in the correct format.
        • The file is in a new format.
        • There is a bug in the importer code.

        If you are certain that the file has no errors, please contact me for assistance.

         

        ETA:  It works now.

        5k 23:48.45 (3/22); 4M 31:26 (2/22); 5M 38:57 (11/22); 10k 49:24 (10/22); Half 1:48:32 (10/22)

        Upcoming race(s): Winter Series #2 Trail 5k, 12/18; Hangover 5k, 1/1/23
        zebano


          importer seems to be down again

          1600 - 5:23 (2018), 5k - 19:33 (2018), 10k - 41:20 (2021), half - 1:38:57 (2018), Marathon - 3:37:17 (2018)

          Elizabeth78


          Recovery Phenom

            Down for me too today.

            26.2 x 31 (3:15:34 PR)

            13.1 x 35 (1:30:58 PR)

            Author of the book Boston Bound

            HermosaBoy


              Not working for me either.

              And you can quote me as saying I was mis-quoted. Groucho Marx

               

              Rob

              bhearn


                Same thing. Yesterday's workout was there on Garmin Connect but not showing up here. So I tried to manually import it, still no dice. Something in the pipeline appears to be clogged. Glad it's not just me.

                TeaOlive


                old woman w/hobby

                  Same.

                  steph  

                   

                   

                  RunnerKSA


                    Same

                    Out there running since dinosaurs roamed the earth

                     

                    reggie888


                      Same here... reliable as a rock for years but not importing from connect last night or today.

                      HappyFeat


                        same

                        Don't make excuses for why you can't get it done. 

                        Focus on all the reasons why you must make it happen.

                        azorca


                          Broke here too.

                          JoyceH


                            This again?! It seems to happen every couple of months. I am not able to upload either

                            kevinmacsr


                              Half of my stuff from yesterday imported. Nada today. Understand that this is done on a shoestring. Carry on Smartly!

                              OrangeMat


                              MM #6177

                                Yup, busted again today.

                                123