1

Workout not uploading (Read 26 times)

DavePNW


    MTA: NEVERMIND.

    Unplugged & tried again, and it worked. Curious to know whether it is likely a Garmin glitch or an RA glitch. Garmin is brand new, only used ~half dozen times. Just plugging in via USB, do not use Garmin Connect.

     

    ------------------------------------------------------------------------------------------------------------------------

     

    Unable to upload from GPS, worked OK a couple days ago.

    Garmin 220, Windows 7, IE11

    Finds the device & the workout, but gets stuck indefinitely on "Uploading data to server...".

    This is what the log looks like:

     

    Searching for GarminActiveXControl

    found GarminActiveXControl

    Plugin version: 4.1.0.0

    Unlocked plugin

    Status: Detecting GPS...

    plugin.finishFindDevices() completed

    device 0 (Forerunner 220 (Unit ID 3893937757)): firmware="300", data type="fit"

    last upload time: 2015-04-01T22:04:34Z

    found device: Forerunner 220 (Unit ID 3893937757)

    Status: Ready

    device.startReadDir()

    finishReadDir() completed

    Workout time: 2015-04-03T14:58:57Z

    Status: Downloading workouts from GPS (1/1)

    File: GARMIN/ACTIVITY/543A5857.FIT

    Download completed

    Status: Uploading workouts...

    1 workouts to upload

    Status: Uploading data to server...

    Dave