No longer can post from Android (Read 53 times)

    I used to be able to post from my Android phone, but maybe a couple of months ago, it stopped working.  I hit "reply" as usual, and everything seems to be fine.  But at some point in the process of loading the reply screen, the "post" button greys out and no longer works.


    I thought it was a browser issue which is why I didn't post sooner.  But I finally got around to checking it in a different phone browser, and I have the same problem.  I have tried the Android versions of Firefox and Dolphin.


    This might not be an issue for very many people, so I completely understand it it's not a priority.  But I figured I'd pass it along.


    Thanks again for the awesome site!

      OK, I can post with the "standard" browsed that came with my phone, just not with Firefox or Dolphin.

        gonna have to check that out.  so new to this site, I haven't even tried to log on from Android.  Confused



          I was able to reproduce the problem.  I'm not sure why it doesn't work on Android FF.  It is possible that the text editor needs to be updated for FF.


          eric Smile

          Will run for scenery.

            I just started posting here after several months away. I use Opera on Android. After I type a message the POST button is greyed out (unresponsive) until I check "subscribe to this topic". Then my post will go through.

            Stupid feet!

            Stupid elbow!

            Will run for scenery.

              Just checking if I have the same problem using the stock browser.


              Nope, the POST button looks good !

              Stupid feet!

              Stupid elbow!

              Hip Redux

                I have this problem also.  If I quote someone and then respond - it works.  But otherwise, it acts as if I'm trying to post a blank post or something (the "post" button is grayed out).