1

can't login after add it on facebook (Read 582 times)

EdwardWang


    Hi Eric, it's a great application. Yesterday I tried to add it to my facebook and it went pretty smoothly, just a few clicks and it's there, all wonderful functions worked well. Then I noticed I linked it to the "wrong" facebook account: my company's test account on facebook. So I removed it from the account and logout and login with my personally facebook account. I did it again, this time after authorization, I can't login to runningahead app, no error msg, just login (register) page come up again and again, I know it's not password issue since I can logout/login. I tried firefox/chrome/safari, all the same. I removed it today from my facebook and tried again, no luck. It seemed that when I removed it from my company's test account, somehow it flagged my runningahead account somewhere.

     

    I really like the app, hope I can get it to my facebook some day.

     

    Thanks

     

    Edward

     

    p.s. my facebook http://www.facebook.com/wang.edward

      Edward,

      When you logged in for the first time, your RA account is linked to your company's FB account.  Since each RA account can link to only one FB account, you need to unlink your company's FB account first.  To do that, log in using your company's FB account, then go to the app's Preferences tab.  At the bottom of the page, there is an "unlink" link.  Click it and follow the directions there.  Once unlinked, login using your personal FB account and enter your RA credentials.

       

      eric Smile

      EdwardWang


        Eric, thanks. I did that the first time. I removed the application from the my company's FB account before I link it to my personal one. I just confirmed that it's removed from the old account.  I suspect that some flag was still set on your side that point to the old one.

          Edward,

          I believe there's a confusion of terminology here.  Removing the application from your FB account will not delete the associated data on RA.  Rather, you need to go to the RA application and click on the Preferences tab, which is to the right of the "Summary", "Stats", "Workouts"... tabs.  From there, follow the instruction from my previous post.

          EdwardWang


            got it! I need to add back application to the old one in order to access the Preference. everything is good now. thanks Eric.