1

Format of Forums (Read 139 times)

Who Dey


    <form> </form>

    <input id="__VIEWSTATE" type="hidden" name="__VIEWSTATE" />

    Hi ... I just signed up for this site, but am having difficulty viewing a list of threads in a given forum.  The general Community Forums page is fine and list all the individual forums.  When I click on an individual forum, however, I get an almost unformated list of threads that is very difficult to navigate.  When I click on an individual thread, however, everything is fine in viewing that thread.

     

    Thanks for any assistance!

      Hi,

      I am unable to reproduce this problem.  What browser and operating system are you using?

       

      eric Smile

        I get a similar issue using IE7 at work, but I use IE8 at home and it is fine.

          Ah yes.  I made changes to the website in order to support small screened (mobile) devices a few weeks ago.  If you're using a relatively recent browser, you may not have noticed any changes in the forums and groups even though the underlying html changes were pretty significant.  The forum and group pages can now resize themselves automatically to fit the smaller screens.  The changes needed features that are not supported by IE7, which is why IE7 can no longer display the forum pages properly.

           

          I made the decision to stop IE7 support, following the footsteps of Google and Facebook, because it's over 6 years old and only 1.4% of all visitors to RA are using IE4 to IE7.  I understand that many of these visitors are forced to use IE7 by their company's IT department, including my former employer.  I circumvented the restriction by installing Firefox and Chrome, perhaps you can do the same as well.

           

          I've updated the unsupported browser notice to include IE7.  It will be rolled out, along with a couple of other enhancements later today.

          Who Dey


            Thanks for the quick replies!

             

            I thought I was/am using Internet Explorer 8 (work), but I'm getting a banner at the top of the page stating that I'm using an obsolete browser, so maybe not.  I'll look into it.