1

Interval Distance (Read 655 times)

    When my cross country team does a hill interval workout we usually 1) run a course to the hill 2) run the intervals on the hill and 3) run the course back.  The first time I logged this type of workout on your site, I made a course for the run to and back from the hill.  I selected interval for the run type and in the duration field below it I put the duration of the ENTIRE workout INCLUDING intervals. Then I added my intervals in the interval section, WITHOUT durations next to them.  The site added the interval distances to the course distance and then found my pace for the whole workout.

     

    When I went to log another interval workout I did today the site would not add the interval distances to the course distance and find the overall pace like before.

     

    How do I get it to work like it did the first time? And can I find any documentation on how to use the Intervals option properly?

     

    Im running internet explorer 9 on windows 7.

     

    Thank you for your help,

    -Mike

      michael75,

      I am unable to reproduce the problem.  Did you select the auto sum option?  If none of the checkboxes are selected, the overall distance and duration will not be updated.

       

      eric Smile

        I dont know wether it is actually a problem with your site or I'm just using it wrong.  When I click the autosum intervals button, it erases the milage from the course on the way to the intervals that I included and only includes the milage of the intervals themselves.

         

        What I have been doing now is logging the run to the hill intervals, and the intervals on the hill as seperate workouts.  It seems to work okay besides the extra time it takes to log them seperatly.

         

        Thanks for the help,

        -Mike

          Mike,

          When you click on auto sum, it will sum up the intervals' distance and durations for the selected interval types and fill in the workout's distance and duration.  If you do not want this behavior, don't click auto sum.