Garmin 305 not recognized (Read 72 times)

Mostly harmless

    I'm unable to import from my Garmin 305 today.  I have tried using different browsers (Firefox and Safari) on two different computers (Mac and Windows) but no luck.


    When I go to the Upload from GPS page I see Device: undefined.  Here is the info from the stack trace:


    Seaching for GarminNetscapePlugin

    found GarminNetscapePlugin

    Plugin version:

    Unlocked plugin

    Status: Detecting GPS...

    plugin.finishFindDevices() completed

    device 0 (Forerunner305 (Unit ID 3803542301)): firmware="290", data type="tcx"

    found device: undefined

    Requesting device (undefined) preferences

    Status: Loading preferences for undefined


    I was able to connect to the Garmin website and import my data there so I think the issue might be with this site and not my Garmin.  Is anyone else experiencing this today?

    "Their tears will salt the rims of my margaritas." - katarama

      Try again - I had the same problem with my 205, Eric made some changes and it now recognizes it...

      Mostly harmless

        Yep. I just tried again and it is back to working normally.



        "Their tears will salt the rims of my margaritas." - katarama


          Eric's "Da Man".  He fixed the bug promptly today and my 305 works perfect now!

          Boss of the Mangoes

            Yup.  Eric fixed it for my 410 today, as well.  He's a good guy.  : )

            "...You have to have faith, to know that you can do what you want to do."  -Joseph Nzau