Goals widget (Read 109 times)

    I had a goal widget set for 1000 km for 2013. After I logged my run today I did the math and realised that I should put 1500 as my goal. So I did a new widget and deleted the old one.


    Only it doesn't register my run from today that I already logged.


    I guess I should have done the goal widget first? Should I just re-enter the run?


    thank you!

    First or last...it's the same finish line

    HF #4362

    A Saucy Wench

      Did you set the start date as today?  My guess is it should pick it up because I didnt set my 2012 goal until the change over and it worked fine.


      That is weird.  I'd give it awhile and refresh and see if it picks it up.


      But now I am curious.   Hmmm I created a new one and it worked


      By the way, instead of deleting and restarting a new one you can edit the old one.

      I have become Death, the destroyer of electronic gadgets


      "When I got too tired to run anymore I just pretended I wasnt tired and kept running anyway" - dd, age 7

        It looks like you picked the wrong activity.  Instead deleting it and creating a new one, you can click on the pencil icon to edit it and change the activity type to run.

          Okay I'll check again later. I did log out and log in to see if that would help and yes, it's set to start today. It says I'm behind which is how I noticed it wasn't catching today's run.



          MTA: never mind - the first activity on my list isn't "run" and it defaulted to whatever the heck is (15 minute workout or something) so I changed it to run. d'oh It's all good now. Thanks for the help Ennay!

          First or last...it's the same finish line

          HF #4362