1

Losing Interval Set name when switching Activity (Read 24 times)

    I've been using RunningAhead for some time with no trouble for logging runs with a Garmin Forerunner 305. However, since I've been injured, I've been using an Elliptigo, and tracking it using the Other type of workout in the Garmin.

     

    When I import into RunningAhead now, I've made an Elliptigo activity and set it to be the default. Despite this, my workouts come in as Other for the Activity type. Ideally, I'd like RunningAhead to read the Garmin's Other type and translate it to Elliptigo in RunningAhead automatically. Is that possible?

     

    And when I switch the Activity to Elliptigo, the GPS Interval text in the Interval Set field disappears, and I get a red error at the top "Please provide a name for your interval set" that prevents me from saving. I have to manually type "GPS Interval" back into the Interval Set field before I can save. This seems wrong, but none of the settings I've played with seem to make a difference.

     

    Any suggestions?

     

    Thanks!

     

    cheers... -Adam

      Adam,

      It is currently not possible to define Garmin's "Other" type to a specific activity, although that's a good idea.  For now, you'll have to settle for manually entering it.  When you switch activity types, the interval set name changes because they are specific to the activity.  It does not know that two intervals sets of the same name but from different activities as the same, which is why you have to manually select it.  I'll try to make this process more automated when I redo the workout editor.

       

      eric Smile