RunKeeper Data Import Not Working? (Read 64 times)

    I have decided to come back to RunningAhead and I noticed that you have a nice import feature for RunKeeper data. I downloaded my RunKeeper data (zip file) then went to the "upload from file" tool, selected "Run Keeper (zip)" as the "data source," clicked "browse," selected the file, and finally clicked "upload." Eventually, I a notification appeared which said my data was ready, so I clicked that and all I got was the "upload from GPS" page. I tried to upload the data two more times, but haven't even received a notification with the other two tries.


    Browser: Firefox 25.0

    OS: Ubuntu 12.04
    java version "1.6.0_27"


      I see this is probably related to this issue so I will wait and see.


        My normal uploads from Runkeeper are working fine.  I just upload each gpx file each day now that I'm caught up.  It's been a while since I did the zip file upload.

        Age: 49 Weight: 202 Height: 6'3" (Goal weight 195)

        Current PR's:  Mara 3:14:36* (2017); HM 1:36:13 (2017); 10K 43:59 (2014); 5K 21:12 (2016)

          This is a new issue related to the GPS import engine being down, and should be fixed within the next half-hour. At least, that is my guess based on the link I provided.


            Thanks Eric. The issue has been solved with your correction in the other thread. Now I just wish I didn't do everything three times.


              Is this also related to the run streak tool not working? For some reason, mine is not updating