Saving Maps (Read 985 times)


    For some reason unbeknown to me I dont seem to be able to save aplotted route any more. i have no problem plotting a route on a map but now following the same procedure I have always followed the map is not saving into my courses. There is a map there but without the plotted route. Any ideas why?



      I wasn't able to reproduce your problem.  Which browser are you using?


        Firefox I have just tried again to save aroute and it wont work. I can still access al my old saved routes.

          Which version of FF are you using?  And could you provide me with a list of steps so I can try to reproduce it?  Thanks.


            I'm not sure what version but i know its not the latest. I assume there is a way of finding this out but I dont know how. Sorry.

            When I map out aroute that all works fine however when I come to click save I can only assume that the date

            a isnt saved. The route saves into my list of courses but when I click on the route to reopen it it just brings up the map with no route plotted and there is no information carried through to the elevation graph either.


              Is there by any chance any progress on this?


              I run. Therefore I am.

                I have had no problems on either FF 3.6.27 and 10.0.02.

                Run Like An Antelope...

                ...Outta Control.


                  I cannot attempt to reproduce the problem without knowing the version of your browser and the operating system you're using.

                  Break on through


                      I have seen the same thing, I think.   Although I use Microsoft Explorer.  From what I see, when I create the route and possibly enter the description in the text box, there are two save buttons on the page (you may have to scroll down to see both of them) - theres one near the text box and one below the map.  If I hit the Save button that's near the text box, it just saves the text and the map without the route and elevation data.  But if , instead, I hit the Save button that's below the map, it saves everything!     I hope that helps. 

                    "Not to touch the Earth, not to see the Sun, nothing left to do but run, run, run..."


                      I cannot reproduce this behavior.  Can you try to reproduce this?

                      Break on through

                        Eric, yes - but it seems to make a difference the sequence of steps I take to create and save the map ---- for this one:



                        I chose the Resources menu and selected Measure route.  I then created the route on the map and then hit the Save Map button. 

                        Then I entered the name and notes for the course and hit the save button under the Text box.  When I select the course from Training Log - Courses (AAA Test), it just shows the name, notes and map without the route data or elevation data on it.



                        For this one, however:



                        I did this sequence:

                        Resources ---> measure route,  hit "Save Map" button, enter course info - name and notes...    create course on map... hit Save button below map


                        WHen I select the course (AAA test 4) from the Training Log - Courses, it shows the route and elevation data on the map.



                        It also seems to save the route and elevation data when I start from the Training Log summary and choose New Course and then create the route and Save (using either Save button).




                        (AAA test 5)

                        "Not to touch the Earth, not to see the Sun, nothing left to do but run, run, run..."


                          Thanks beat I am aware of teh 2 save buttons. I have been using runningahead fro several years and have many routes saved and am not doing anything different in the process I am using now to that which I have always used but some reason it now doesnt work.


                            I have just tried plotting and saving a map on my work pc (I have no idea what browser it uses or anything like that) Interestingly it has reproduced exactly the same problem Iam able to plot and svae the route with distance and elevation all there but when I thne click on the route in my courses list it pulls through a blank map with no elevation or mileage on it. Help please I'm beginning to think its personal.


                              Please provide me with a list of steps to reproduce the problem.  I was able to reproduce beat's problem by following his directions.  Without knowing exactly which page you used to create the map and what you did, I can only guess, which is not an efficient use of my time.

                                To the extent it may help you diagnose: I noticed that in my saved Courses, I can click the spectacles icon to view one ... and there is no data.  0mi, no elevation info -- nothing.  But if I go into my Calendar, find the workout/race that corresponds to that course, click on that, and click the Map tab ... there's my course, with all distance/elevation data intact.


                                As one example, here's my race from Christmas Eve 2011: Course view v. Map in my Workout.

                                "I want you to pray as if everything depends on it, but I want you to prepare yourself as if everything depends on you."

                                -- Dick LeBeau