1234

misc update 14 (Read 3982 times)

    THANK YOU ERIC!!!

    Your toughness is made up of equal parts persistence and experience. You don't so much outrun your opponents as outlast and outsmart them, and the toughest opponent of all is the one inside your head." - Joe Henderson

      I noticed a darker rectangle around the buttons too. Did you change a color on a background element? MTA: Forgot to mention I am on a mac: Firefox looks fine ... Safari looks like the linked graphic.
      Thanks guys for the screen shot. If it looks properly mysteriously, it may be a cache issue. Can you try forcing a complete reload of a page and see if that fixes the problem? The problem is caused by IE 6's inability to deal with transparent PNG image files and I had to hack around it. It looks like Safari is not displaying the shaded background properly.


      A Dance with Monkeys

        I have the same trouble with Camino on my Mac, although it did refresh and now it looks good. My kiddo wants to see this emoticon: Shocked
          Thanks guys for the screen shot. If it looks properly mysteriously, it may be a cache issue. Can you try forcing a complete reload of a page and see if that fixes the problem?
          It looks fine now, both Safari and Firefox.


          Lazy idiot

            Drew, Can you reproduce this consistently? I can't seem to do it.
            I've done this a few times today, to test. I can reproduce it consistently. I'm using Firefox 2.0.0.4 on Windows XP. It looks like the graphs stay with the last user viewed when the refresh button was hit. I viewed Trent's log to test, and he had all my mileage in his graph (sorry, Trent!).

            Tick tock

              Not a big deal, but when you added the Fractional Weight feature the result was that everyone's current and target weights were divided by 10. I already fixed mine manually, but everyone else may want to fix theirs.

              When it’s all said and done, will you have said more than you’ve done?

                Not a big deal, but when you added the Fractional Weight feature the result was that everyone's current and target weights were divided by 10. I already fixed mine manually, but everyone else may want to fix theirs.
                I've updated everyone's weights. The issue was the weight field wasn't meant to contain fractional numbers so I had to do some hacking but forgot to update the database during the upgrade.
                bas


                  Thanks guys for the screen shot. If it looks properly mysteriously, it may be a cache issue. Can you try forcing a complete reload of a page and see if that fixes the problem? The problem is caused by IE 6's inability to deal with transparent PNG image files and I had to hack around it. It looks like Safari is not displaying the shaded background properly.
                  That's funny! My Mac displays the background properly both in Safari and Camino. And thanks for yet another series of great updates! bas

                  52° 21' North, 4° 52' East


                  Camp Muir

                    Hi Eric! Thanks! Now I have to own up to my obligation and get my donation in! Big grin Again big thanks! It is appreciated.
                      I've updated everyone's weights. The issue was the weight field wasn't meant to contain fractional numbers so I had to do some hacking but forgot to update the database during the upgrade.
                      Thanks, Eric!

                      When it’s all said and done, will you have said more than you’ve done?

                        The shoe id field still only saves the first 5 characters instead of 16. Definitely not a big deal, but FYI.
                        GinaRunsAway


                          Yay!!! Though, when I saw the title "Magic Cookie"....I was like OOOOOHHH!!!! And I started daydreaming about magical chocolate chip cookies that shave minutes off my run time Smile Smile Smile
                            The shoe id field still only saves the first 5 characters instead of 16. Definitely not a big deal, but FYI.
                            Hrm... I can't reproduce this. I checked the HTML code of the shoe page and it is correct. Could you double check it for me? Is this happening to anyone else?
                              Yay!!! Though, when I saw the title "Magic Cookie"....I was like OOOOOHHH!!!! And I started daydreaming about magical chocolate chip cookies that shave minutes off my run time Smile Smile Smile
                              Sorry Gina, although the cookie is quite magical, it can't help you shave off minutes, yet. Smile


                              Lazy idiot

                                I've done this a few times today, to test. I can reproduce it consistently. I'm using Firefox 2.0.0.4 on Windows XP. It looks like the graphs stay with the last user viewed when the refresh button was hit. I viewed Trent's log to test, and he had all my mileage in his graph (sorry, Trent!).
                                Eric, this looks fixed. No issue anymore on my end. Thanks so much.

                                Tick tock

                                1234